Browse
Categories

Changing from Metric to Imperial Units

Reference Number: KB-00024 Last Updated: 07-03-2014 11:53 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite


QUESTION

When I start a new drawing, my walls and other objects are measured in metric units.  How to I change back to imperial units?



ANSWER

While it is possible to specify in your 'Dimension Defaults' that dimension lines display imperial, metric or both units of measurement in any imperial plan, it's important to remember that for accuracy in all situations, it's best to use the unit of measure that was assigned to the plan when it was created.

Make sure that when you create a template plan or layout file, you use the correct unit of measurement and that you never specify that file as your template for the other unit type.

 

To specify units of measure

  1. Launch Chief Architect and select Edit> Preferences from the menu. 


  2. On the New Plans panel of the Preferences dialog, click the radio button beside either Imperial Units or Metric Units for new plans.  




  3. Then click OK to close the dialog to apply your change.  


  4. The plan that is currently open will not be affected by the change; however, when you select File> New Plan from the menu to open a new plan, it will use the specified units of measure.  

 

To specify template plans

If you have specified Imperial Units for your new plans on the New Plans panel of the Preferences dialog but new, blank plans are using metric units, it is likely that your specified imperial template plan is actually a metric plan. 

The steps below describe how to resolve this issue for a plan template; however, the same idea applies to layout templates.

  1. Select Edit> Preferences from the menu. 


  2. On the New Plans panel: 

    • Click the radio button beside the type of units that you wish to use in new plans. 

    • Delete the name of the template file that is using the wrong type of units. 

    • Click OK to close the dialog and apply the change. 


  3. Select File> New Plan  from the menu to open a new, blank plan with the desired units of measure. 


  4. You can now set up default settings and layer display options the way you want and save this plan as a template with the correct units of measure.

Note: You can create customized template plans and direct the program to refer to the template of your choice when opening a new, blank plan. For more information on creating template files, please see the Related Articles section below.

If you want to use a pre-defined style template keep in mind that the template names are indicative of whether the template is metric or imperial. For example, "American Casual" and "American CasualM" templates. The template with the "M" is a metric template.