Specifying a Plan or Layout Thumbnail


Reference Number: KB-00123
Last Modified: July 16, 2015

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors


QUESTION

How do I create a thumbnail image for use in a plan database?


ANSWER

When a plan is closed, Chief Architect will automatically save a thumbnail of the floor that was visible when the session was closed. For example, if Floor 3 was the current floor when the plan was closed, the thumbnail file that was created will show the plan view of Floor 3. However, you can choose any view to use as the thumbnail image including camera views.

 

To create a plan thumbnail image

  1. Open the Chief Architect plan for which you would like to create a custom plan thumbnail image.


  2. Select Edit> Preferences  from the menu if you're on a Windows PC or select Chief Architect> Preferences  if you're on a Mac.


  3. On the File Management panel of the Preferences dialog,




    • Check the box beside Thumbnail Images to enable it.

    • Select either Small or Large thumbnail images. Large thumbnails produce higher-quality images.

    • Click OK to close the dialog and apply your changes.


  4. Open or create the view that you would like to use as your thumbnail for this plan.

    Camera views as well as floor plan views can be used as the thumbnail image.

    To create a camera view click 3D> Create Perspective View> Perspective Full Overview from the menu.


  5. Select File> Save Thumbnail Image  from the menu.



    Note: If the Save Plan Thumbnail option is grayed out, then the plan file that is currently open has yet to be saved.


    The current view will be embedded into your plan file. This thumbnail image will display when the plan file is selected in the Open Plan File dialog and the Find Plan Wizard.