Browse
Categories

Finding a Saved Camera that Does not Display in the Plan

Reference Number: KB-00208 Last Updated: 12-24-2014 11:53 AM

The information in this article applies to:

Chief Architect Premier 


QUESTION

I created and saved a camera view, but now that the view is closed, I do not see its symbol in floor plan view.


ANSWER

In Chief Architect, camera views, overviews, and cross section/elevation views can all be saved with the plan file in which they are created. If you have saved a 3D view but now do not see its symbol in floor plan view, go to Tools> Layer Settings> Display Options  to turn on the display of the Cameras layer in the Layer Display Options dialog.

In X7, a list of layers can also be seen by accessing the Active Layer Display Options pane that is alongside the Library and Project Browser. If you do not see this pane, it can be opened by clicking on the Active Layer Display Options toolbar button or by navigating to Window> Active Layer Display Options from the menu.








A list of all saved views associated with the current plan file can also be seen in the Project Browser.

To see a list of saved camera views

  1. Select View> Project Browser  from the menu.


  2. Expand your plan's name to see the project categories.




  3. There are two ways to open a saved, inactive camera view:

    • Double-click on the name of the saved view.

    • Right-click on the name of the saved view and select Open View from the menu.