Browse
Categories

Creating a Suspended Ceiling

Reference Number: KB-00291 Last Updated: 10-21-2013 11:40 AM

The information in this article applies to:

Chief Architect Premier


QUESTION

I often design commercial office spaces that have suspended ceilings.  How can I model this kind of ceiling in Chief Architect?


*The cubicles shown in this image come from the Cubicles catalog found in the 3D library.


ANSWER

Like other kinds of lowered or dropped ceilings, you can create a ­suspended ceiling with ceiling tiles by setting up a custom Ceiling Finish Definition. 


A custom material can also be created to calculate the required number of suspension hangers and screws in the Materials List, and moldings can be created to represent the perimeter brackets and T-Channels.

 

 

To create a suspended ceiling hanger and screw material

  1. Select 3D> Materials> Plan Materials  from the menu, and in the Plan Materials dialog click the New button.




  2. On the General panel of the Define Material dialog:



    • Type a short, descriptive Material Name.  In this example, "Ceiling Hangers & Screws" is used.


  3. Also on the General panel, under the Specifications heading

    • Click the Type drop-down and select "Tile" from the list.

    • Specify the Height and Length as one half the size of the ceiling tiles you plan to use.  In this example, square 24" ceiling tiles will be used, so 12" is used for the Height and Length.

    • Specify a Thickness value equal to the length of the hangers that you want. In this example, 24" is used. 

    • Specify a Joint Width 0".


  4. Click OK to close the dialog and create the new material.  When the Define Material dialog closes, you will return to the Plan Materials dialog and your new custom material will be selected in the list on the left side of the dialog box. 


  5. To add your new custom material to the library for future use in other plans with suspended ceilings,  click the Add to Library button on the right.  



                        
    • Your custom material will be added to the User Catalog, which you can organize to best suit your needs.

    • In version X3, it will be added to My Library.


  6. Click OK to close the Plan Materials dialog.



To create a suspended ceiling finish definition

In this example, we will set up the defaults to use a custom suspended ceiling finish and an appropriately high ceiling height.  You could instead create these conditions for only one floor - or only one room - if that is what your project calls for.

  1. Select Edit> Default Settings  from the menu, and in the Default Settings dialog:



             
    • Click the  next to Rooms to expand this category,

    • Click on Normal Rooms to select it,

    • Then click the Edit button.


  2. On the Normal Room Defaults dialog, click the Edit button for the Ceiling Finish.

    • In X5 and prior this will be on the Structure panel.




  3. In the Ceiling Finish Definition dialog, which opens next:



          
    • Click in Layer 1's Thickness field to select that layer.

    • Increase the Thickness of Layer 1 so that it equals the desired length of the ceiling hangers.  In this example, 24" is used.

    • Click the Plan Material button and choose the custom "Ceiling Hanger & Screws" material that you created. If this is in a different plan than the one the material was created in click the Library Material button instead to find the material.

    • If you want, you can add a Fill Style to be used by the Auto Detail tool in Cross Section views.  In this example, "Vertical Hatch" with 24" Spacing is used.


  4. Click in Layer 2's Thickness field to select it, then:




    • Specify the thickness of the ceiling tiles. In this example, 1/2" is used.

    • Click the Library Material button and either search or browse in the Select Library Object dialog to select a ceiling tile material. In this example, "Paris1 Textile" is used.

      Note: If you don't want to draw your own Wall Brackets and T-Channels you could use one of the Ceiling Tiles materials from the library here instead. Paris1 Textile is chosen here because its texture looks similar to a ceiling tile when we have manually drawn Wall Brackets and T-Channels.

    • Click OK to close the dialog and apply your changes.


  5. Click OK to close the Normal Room Defaults dialog, as well.


  6. In the Default Settings dialog, select Floor and click the Edit button.  On the Structure panel of the Floor Defaults dialog for the current floor:



    • Notice that the Ceiling Finish has a thickness of 24 1/2". This is because when the Default checkbox is checked, the Floor Defaults will inherit its Ceiling Finish from the Normal Room Defaults.

    • Increase the Ceiling Height value to accommodate the Ceiling Finish. In this example, 144" (twelve feet) is used.

    • Click OK to close the dialog and apply your change, then click the Done button to close the Default Settings dialog, as well.



To create perimeter bracket and T-Channel profiles

Both the perimeter brackets and T-Channels for a suspended ceiling can be represented using moldings.

  1. Select CAD> CAD Detail Management  from the menu, and in the CAD Detail Management dialog, click the New button.



                                        
    • In the Create New CAD Detail dialog, type a short, descriptive name like "Ceiling Bracket Profiles" and click OK.

    • A CAD Detail window will open.


  2. Select CAD> Boxes> Rectangular Polyline  from the menu, then click and drag to draw a small rectangle.


  3. Zoom  in as necessary, and use Temporary Dimensions to resize the polyline precisely. 



    • In this example, a square with 1/2" sides is created.

      Note: If you do not see Temporary Dimensions indicating the polyline's size when you click on an edge, select View> Temporary Dimensions to toggle them on.

      In Prior versions temporary dimensions can be found by going to CAD> Dimensions> Display Temporary Dimensions


  4. With the polyline selected, click the Break Line  edit button, then click on the top edge to add a corner edit handle at the location where you clicked.



  5. Use Temporary Dimensions or the polyline's edit handles to create an L shape.



    • The long vertical edge will form the back of the suspended ceiling's wall bracket profile. When creating a molding profile, the back of the profile should always be drawn on the left side of the polyline.


  6. Use Temporary Dimensions to resize this L shape so that its vertical and horizontal sections are the desired width.


    • In this example, they both measure 1/8".


  7. When the wall bracket profile meets your needs, select it and click the Add to Library  edit button.




    • The profile will be added to the User Catalog in the library and will be named "Molding".

    • Right-click on it and select Rename from the ­contextual menu, then type a short, descriptive name like "Ceiling Wall Bracket".


  8. Repeat the above steps to produce a profile for the suspended ceiling's T-Channels. When the T-channel has been added to the library you can close out of the CAD detail window.




    • A simple profile will be sufficient for creating a Materials List, but you can make the channel profile as simple or as detailed as you wish.

    • If you want an edge to be curved, select that edge and click the Change Line/Arc  edit button.


       

To add the wall bracket profile

Like the custom suspended Ceiling Finish Definition, you can specify the wall bracket molding profile using the defaults, or assign it to individual rooms in the Room Specification dialog.

  1. Select Edit> Default Settings  from the menu and in the Default Settings dialog, select Floor and click the Edit button.


  2. On the Structure panel of the Floor Defaults dialog for the current floor, make a note of the Finished Ceiling (F) value.




                         
    • In this example, Finished Ceiling (F) is 118 5/8".


  3. On the Moldings panel, click the Add New button.

    • In the Select Library Object dialog, which opens next, select your custom "Ceiling Wall Bracket" profile from the User Catalog and click OK.


  4. Confirm that the molding's Height and Width are correct.


  5. Next, specify the Offset From Floor



    • This value should be equal to the Finished Ceiling (F) value noted above, minus the thickness of the bottom component of the bracket profile.

    • In this example, the Offset From Floor is 118 1/2" (118 5/8" minus 1/8").

    • Make sure that the To Bottom radio button is selected.

    • Choose the empty space at the top of the Type drop-down list. This will prevent the wall brackets from being described as ­Chair Rail, Base or ­Crown Molding in the Materials List.


  6. Click the OK button to close the Floor Defaults dialog and apply your changes, then click the Done button to close the Default Settings dialog, as well.

    • Wall brackets will now be added to the walls in all rooms on the current floor.


To place the wall brackets on a custom layer

Placing the wall brackets on a custom layer allows you to control their display independent of other moldings.  It also allows you to display the wall brackets in floor plan view, as you might in a ­reflected ceiling plan.

  1. Click the Select Objects  tool, then click in an empty space in a room to select it.


  2. With the room selected, click the Make Room Molding Polyline  edit button.


  3. In the Make Room Molding Polyline dialog:



    • Select your "Ceiling Wall Bracket" profile from the Molding drop-down list.

    • Note that the Height is as specified in the Floor Defaults dialog.

    • Click OK to close the dialog and create a molding polyline that follows the interior surfaces of the selected room.


  4. When the dialog closes, the molding polyline will be selected. Click the Open Object  edit button.  On the Line Style panel of the Molding Polyline Specification dialog, click the Define button.



     
  5. In the Layer Display Options dialog, which opens next:



  • Click the Copy button to create a new layer named "Moldings 2".

  • Click in this new layer's Name column and type a new, more descriptive name like "Ceilings, Suspended" and press the Enter key on your keyboard.

  • Click OK to return to the Molding Polyline Specification dialog.

  • Confirm that your new custom layer is selected in the Layer drop-down list, then click OK to close the Molding Polyline Specification dialog and apply your change.

To add the T-Channel runs

Unlike the wall brackets and hangers, T-Channels must be drawn and replicated manually.  The layout of a suspended ceiling will depend on the size of the ceiling tiles and the floor plan of a structure, but a few basic techniques will let you easily produce a wide variety of ceiling layouts.

In this example, T-Channels will be replicated in three rooms.

  1. In floor plan view, select Library> Library Browser  from the menu, and either use the Library Search or browse to your custom T-Channel profile saved in the User Catalog.


  2. Click on the T-Channel profile to select it, then select Build> Trim> Molding Line  from the menu and click and drag a line in the drawing area, from wall to wall.



    • When Object Snaps  are enabled, the molding line will snap to the inside surfaces.


  3. Click on the molding line to select it and use Temporary Dimensions to move it into position relative to an exterior wall.



                             
    • Temporary Dimensions will locate the Ceiling Wall Bracket molding polyline.  If you chose not to create this molding polyline, bear in mind that Temporary Dimensions will locate the exterior surface of a wall's Main Layer.

    • If you prefer, you can draw a Manual Dimension from the molding line to the wall, and then move the dimension line's end to the inside wall surface.

    • In this example, a Temporary Dimension is used to move the molding line 30" from the wall's Main Layer exterior. This value is equal to the thickness of the Main Layer (5 1/2"), plus the thickness of the ­drywall (1/2"), plus the desired distance from the interior surface (24").


  4. With the molding line selected, click the Open Object  edit button, in the Molding Polyline Specification dialog:



    • Specify the required Height, on the General panel.

    • In this example, 119 3/8" is used.  This is an absolute value measured from 0", and is equal to the rooms' Finished Ceiling (F) height (118 5/8") plus the rooms' Floor Finish thickness (7/8").

    • On the Line Style panel, select your custom "Ceilings, Suspended" layer from the Layer drop-down list.

    • Click OK.


To break the T-Channel runs at interior walls

The molding line creates a single length of T-Channel that passes through two interior walls.  Gaps in this run can be created using the Break Line  edit tool.

  1. Zoom in as needed so you can clearly see where the molding line intersects an interior wall, then move your mouse pointer over the outside surface of the wall.


  2. Click on the molding line to select it, then double-click the Break Line edit button.

    • Single-clicking the Break Line  edit button prompts the tool to create a partial break, which turns a line into a polyline with two segments separated by a corner edit handle.

    • Double-clicking the Break Line  button prompts the tool to create a complete break, which turns a line into two separate lines that are not connected.  This is what we need to do for this task.


  3. When you see an Intersection  Object Snap indicator, click once to create a complete break at that location.




  4. Zoom back out so you can see the selected molding line and notice that now, only part of the molding line has edit handles. 




  5. Add more complete breaks along the T-Channel, at each point where it meets an interior wall surface.


  6. Select each of the molding line segments located over interior walls and Delete  them.




 

To replicate the T-Channels

  1. Click the Select Objects  button, then click on one of the molding line segments to select it.


  2. Hold down the Shift key on your keyboard and click on the other molding line segments to add them to the selection set.


  3. With all of the collinear segments selected, click the Multiple Copy  edit button.


  4. Click the Multiple Copy Interval  edit button to open the Multiple Copy dialog:



                         
    • Specify the Primary Offset for General Objects and click OK.

    • This is the size of the intervals at which your molding lines will be replicated.

    • In this example, the default value of 24" is used.


  5. Place your mouse pointer over the square Move edit handle and notice that your mouse pointer now displays the Multiple Copy icon. 



    • Click and drag the Move handle across the structure to place copies of the selected molding line segments at regular intervals.


  6. Repeat this process to create T-Channels that are perpendicular to the ones you just created.



  7. You can see the results of your work in a Backclipped Cross Section  view. Select 3D> Create Orthographic View> Backclipped Cross Section  from the menu, then click and drag a camera arrow that begins and ends inside of your structure.




    • Zoom in on one of interior walls at ceiling level.

    • If you do not see the wall brackets and T-Channels, make sure that the "Moldings" layer is turned on in the Backclipped Cross Section view.



To create a Materials List

Once all of the components of the suspended ceiling are in place, you can create a Materials List that calculates the ceiling tiles, hangers, and the linear feet of wall brackets and T-Channels.

  1. Select File> Close  to close the backclipped cross section return to floor plan view.


  2. Select Tools> Layer Settings> Display Options from the menu, and in the Layer Display Options dialog, click the Copy Set button.




  3. In the New Layer Set Name dialog, type a short, descriptive name such as "Suspended Ceiling Set" and click OK to return to the Layer Display Options dialog.



    • Notice that your new layer set is now selected in the Available Layer Sets drop-down list at the top left corner of the dialog box.


  4. Click the Select All button to highlight all layers in the list.




    • Click in the checkbox beside Materials List to clear it.

    • Now, no layers will be included when a Materials List is generated.


  5. Next, scroll through the list of layers and locate your custom "Ceilings, Suspended" layer.




    • Click on its name to select it.  Only its name will be highlighted.

    • Click in the Mat column to place an M, or check the box beside Materials List to place a checkmark.

    • This will include objects on this layer when a Materials List is generated.


  6. Locate the "Rooms" layer, click on its name, and click in the Mat column to include objects on this layer in Materials Lists, as well.  Then, click OK to close the dialog.


  7. Select your new "Suspended Ceiling Set" from the Active Layer Set Control drop-down on your top toolbar.




  8. Select Tools> Materials List> Calculate Materials For All Floors  from the menu to create a Materials List.

    • The Materials List that generates will only include a few categories, but it can be restricted even further.


  9. With the Materials List still open, Select Tools> Display Options from the menu. On the Categories panel of the Materials List Display Options dialog:



              
    • Uncheck the boxes beside General, Subfloor, Insulation, and Flooring then click OK.

      Note: You can also suppress the display of different columns by removing the checkmarks for the columns on the Columns panel of this dialog.

The resulting Materials List will contain the materials for your suspended ceilings, plus any room moldings that might be present in your plan.  It can be exported for further editing in a spreadsheet program or text editor - select File> Export Materials List  from the menu.