Switching from a Camera View Back to Floor Plan

Reference Number: KB-00329
Last Modified: July 16, 2015

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors


I have created a 3D camera view of my design, but now I don't know how to return to my 2D floor plan view.  How can I do this?


You can close a camera view by clicking the X in the upper right of a window or by using the File> Close option from the menu. Additionally, it's possible to cycle through views using Keyboard shortcuts or by using the menu.

To close the camera view

  1. Click on the in the top right comer of the window or by clicking the x on the tab you wish to close.

    On a Mac this X will be on the left side instead of the right.

    Alternatively, you can select File> Close View from the menu. 


If the view is still needed, swap to a different view without closing the current views using the options under the Window menu.


To use the Window menu

  1. The window tiling options allow you to display multiple views side by side in the program window.

    • Select Window> Tile Horizontally  to display both views in a horizontal orientation.

    • Select Window> Tile Vertically  or press Shift + F6 on the keyboard to display both views in a vertical orientation.

    • To activate a view, click the title bar or anywhere in the view. Note that any changes you make are reflected in the camera view as well.

    • To end window tiling, click Window> Tab Windows.

    • Tiling allows you to see the results of changes in floor plan view in 3D or vice versa, and can also be useful for copying objects from one plan to another.

  2. Window> Select Next Tab and Window> Select Previous Tab will cycle through the open views in the order that they display at the bottom of the Windows menu.

  3. At the bottom of the Window menu, you will see all of the views currently open.  Select any view from this list to make it the active view.

    • The view with a check next to it is the active view.