Browse
Categories

Restoring the Default Template Plan

Reference Number: KB-00333 Last Updated: 12-17-2014 09:49 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite


QUESTION

When I open a new plan up I have a drawing that appears on it. How can I open up to a blank new plan every time instead?


ANSWER

Whenever a new ­plan file is created, all of its default settings are drawn from a Template Plan.   A Template Plan is a plan file in which a user has set up all default settings, layer display options and wall types to suit his or her particular needs.  Template plans are otherwise blank, with no architectural or CAD drawing at all so that they can serve as the basis for new, untitled plans.

A Profile Plan, on the other hand, is one of the default plan files installed with the Chief Architect program which can be used as a template for each new plan file that you open.  Profile plans are blank, containing no architectural or CAD drawing, and have out-of-the-box default and layer settings.

Making changes to the Chief Architect default profile plans is not recommended. To avoid doing this, never open one of the default profile plans by selecting File> Open from the menu. If you draw in a profile plan by mistake, you can remove the drawing by following the steps below


To restore the default profile plan

If you have a drawing appear every time you open a new plan, you have your plan template set to a plan file that contains saved architectural or CAD drawings.

  1. Begin by finding out which plan file you are using as your template plan.  Select Edit> Preferences  from the menu. 


  2. On the New Plans panel of the Preferences dialog, note the pathname of the Plan Template that is currently active.  




    • The default template plan is called Profile.plan or ProfileM.plan (for metric plans) and by default is located at Documents\Chief Architect Premier Data\Templates

    • If you wish to use a different profile or template plan than the one currently selected, click the Browse button to the right of the Plan Template field and browse your computer to select a different plan file.

    • If you wish to continue using this file but would like to remove the drawing saved in it, click OK to close the dialog.


  3. Select File> Open Plan  from the menu.


  4. In the Open Plan File dialog, navigate to the Templates folder in your Chief Architect Data folder, which again, by default, is located in your Documents folder within Windows and click on Profile.plan so that it displays in the File name field, then click OK.


  5. Select all architectural and CAD drawings in the plan file and click on the Delete button .


  6. Select File> Save  from the menu.


  7. Select File> Exit from the menu to close the Chief Architect program completely.


  8. When you relaunch Chief Architect, a new, blank, untitled plan will open - ready for you to begin a new drawing.


To start a new plan using a different template

Many users set up multiple template plans for different design needs.  To open a new, blank plan based on a template plan other than the one you have specified on the New Plans panel of the Preferences dialog, follow these steps:

  1. Select File> Templates> New Plan From Template   from the menu.


  2. In the Choose Template File dialog:

    • Browse to the location of the file you would like to use as your template for your new drawing.

    • Click on the desired template file to select it.

    • Click Open to start a new, blank plan with all of the default settings and layer display options that your selected template plan has.



      A message box will display, asking if you want this to become your default Imperial template.  Select the appropriate choice.