Browse
Categories

Modeling a Subdivision or Lot with Multiple Structures

Reference Number: KB-00344 Last Updated: 10-21-2013 12:29 PM

The information in this article applies to:

Chief Architect Premier or Chief Architect Lite


QUESTION

On many occasions I have used Chief Architect to construct a single building. However, now I would like to create a subdivision.  What approach do you recommend?



ANSWER

Not only is it possible to design a subdivision, or lot with multiple structures in it with Chief Architect, it is also relatively easy.  While Chief is designed to create a single home in a single drawing, there is no set limit to the number of homes that may be included in any one drawing.  In the past, customers have completed similar projects - including an international airport and large city park - using Chief Architect.

When designing such large projects, however, it is important to keep in mind that Chief Architect was designed to draw one building within a single drawing.  Recommendations to customers who want to use Chief to design a subdivision or a small town include: 

  
  • Model each single family home in it's own plan file.  Eventually, each customer you work with will require customization and changes to their particular home.  Also, you will need to print their plans to obtain permits.  Both of these tasks are made easier if you only have one house in a drawing.

  • The subdivision itself should be in a separate drawing in which you model the terrain, streets and sidewalks, and other features of the development.

  • Export each house plan out of Chief Architect as a 3D symbol and then import each as a symbol in the subdivision drawing.  Within the subdivision drawing, home symbols can be positioned as needed.


    To convert a plan to a 3D symbol

    1. Open the Chief Architect plan that you would like to convert into a 3D symbol.


    2. Select Tools> Layer Settings> Display Options  from the menu and click the Copy Set button at the top of the Layer Display Options dialog.

      • In the Layer Set Name dialog, type a short, descriptive name for this layer set, such as 3D Export Set, then click OK to return to the Layer Display Options dialog.

         


    3. Scroll down the list of layers and ensure that the items you want to have displayed, such as walls, doors, and windows, have the Disp column checked.




      Then, uncheck the Disp column of any layers that do not affect the appearance of the plan's exterior, such as Furnishings, Interior and Fixtures, Interior.    This will help minimize the number of surfaces your symbol will have and improve rendering time for the subdivision. 

      • Be sure to turn off the display of all terrain layers.

      • When you are satisfied with the settings in your new layer set, click OK to close the dialog and apply your changes.


    4. Select 3D> Create Perspective View> Full Overview  from the menu.


    5. In the overview of the plan, select Tools> Symbol> Convert to Symbol  from the menu. 

      • In the Convert to Symbol dialog, select "Fixture (Exterior)" from the Choose the symbol category drop-down list.

      • Make sure Add to Library is checked.

      • When you click OK, the 3D model will be saved in the Import library.
         

    6. Once converted and added to the library, the symbol can be placed in any plan.  It can be selected, moved and rotated as needed using its edit handles, and its materials can be altered using the Material Painter.  You can also control its height on the General panel of the Fixture Specification dialog.


    7. To see the results, select 3D> Create Perspective View> Full Overview   from the menu.