Browse
Categories

Locating an Imported 2D .dxf or .dwg File

Reference Number: KB-00470 Last Updated: 12-09-2014 08:18 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite

QUESTION

I have successfully imported a 2D .­dxf /.­dwg file, such as a ­plot plan or survey information, into my Chief Architect .plan, but my screen appears blank. How can I find my imported file?


ANSWER

To import a .DXF or .DWG file

  1. First, launch Chief Architect and select File> New Plan .  


  2. In your new, blank plan, select File> Import> Import Drawing (DWG, DXF) to launch the Import Drawing Assistant.  


  3. Go through the Assistant, and if you have any questions on a particular dialog setting in the Wizard, click on the Help button located near its lower right.  


  4. Once you click the Finish button in the Wizard, if no warnings display, then your .dwg or .dxf file has been successfully imported, although it may not be visible with the section of the floor plan view that you are zoomed in on.  

    Depending on the file, when a DWG or DXF file imports into Chief Architect, the plan may be far away from the X, Y, Z origin of 0, 0, 0. When a plan is far from the origin, it can be experience anomalies like Z-Fighting, trouble with wall connections, and fill styles. 


To relocate the imported data so that it is near the origin

  1. When you are going through the Import Drawing Assistant, the second to last page of the assistant gives you the option to Move drawing to the origin.




    In Chief Architect X4 and prior, after you complete the Import Drawing Wizard, you will need to move the drawing using the following steps:


  2. When you first import this data, it is all selected, and you should see the number of objects currently selected displayed in your Status bar at the bottom of the screen.  


  3. While all of the imported data is still selected, click on the Transform/Replicate  edit button.  




  4. In the Transform/Replicate Object dialog, place a check mark in the Move option, set the radio button to Absolute Location, and change the X Delta, Y Delta and Z Delta values to 0".  




  5. Click OK.  


To view the data

  1. Once you have clicked the OK button in the Transform/Replicate Object dialog, while still in Floor Plan View, select Window> Fill Window or press the F6 key on your keyboard to view nearly everything on screen that is visible, including the Reference Display.  


  2. If there are layers in the .plan that are not visible, you can select Tools> Display Settings> Display Options  to turn them on for the appropriate layerset you currently have active.