Browse
Categories

Making a Walkthrough Composed of Final View Renderings

Reference Number: KB-00514 Last Updated: 10-31-2013 07:50 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite


QUESTION

I would like to create a walkthrough, but I would like the resulting movie file to be composed of a Final View renderings, instead of previews. How do I do this?


ANSWER

Final Views are render views that display textures, surface edges, and shadows with a higher degree of quality than a regular render preview. 

Creating a walkthrough composed entirely of Final Views is considerably more time-consuming than recording a walkthrough using render previews; however, the quality of the final result can potentially be well worth the effort.  
 

To set up Preferences for final views

Before recording your walkthrough, take a moment to set up your Render Preferences for Final Views.

  1. Select Edit> Preferences  from the menu. On the Render panel of the Preferences dialog:

    On a Mac select Chief Architect> Preferences




    • Select the Final View Options settings that best suit your computer system and quality needs. 

      To learn more about any of the options located in this Render panel, within the program, click on the Help button located at the bottom right of the dialog to launch the software's context sensitive Help


  2. Remember that the settings in the Preferences dialog are global, affecting all plan files.   When you are finished creating your walkthrough video, you may want to restore the default Final View Options settings.
     

To set up camera defaults

It is also helpful to review the settings in the Camera Defaults dialog before recording your walkthrough.

  1. Select Edit> Default Settings  from the menu.  In the Default Settings dialog, expand the Camera option in the list, select General Camera, then click the Edit button.




  2. In the Camera Defaults dialog, specify settings that suit your needs for recording the walkthrough, particularly those in the Positioning section.



    • Incremental Move Distance and Incremental Rotate Angle allow you to control how much movement a single camera move creates.  Lower values result in smaller movements, which create a smoother movie but may require you to record more frames.

    • Height Above Floor, Field of View, and Tilt Angle influence the perspective of the camera view.  You may want to experiment with these to find your preferred settings.

    • When you are satisfied with your settings, click OK to close the dialog and apply them. 


       

To record a final view walkthrough

  1. Select 3D> Create Perspective View> Full Camera  from the menu, then click and drag a camera arrow in the direction that you would like to begin your walkthrough movie.  The resulting 3D view is a render preview from which we can create a Final View.


  2. In the camera view, select 3D> Camera View Options> Final View  from the menu. 

    • Depending on the size of your plan file and degree of detail, a Final View may take several minutes or longer to generate.

    • When it is finished, notice the improved quality of the 3D image.


  3. Select 3D> Walkthroughs> Record Walkthrough  from the menu.


  4. In the Save Video As dialog (In prior versions this dialog was called Select Movie File), specify the name of your walkthrough and the location that you want to save it to on your computer, then click OK

     


  5. In the Walkthrough Options dialog:



    • Specify the Frame Rate, or frames per second, for your movie.

      Values between 1 and 100 are possible, with a higher value resulting in smoother movement in the walkthrough.

    • Specify the Compression Percent.  A value of 0% will produce the highest quality images and largest file size.

    • Click OK to close the dialog and begin recording your walkthrough.


The current view, which is the Final View created above, will now be the first frame of your walkthrough movie.


To continue recording frames

  1. Select 3D> Walkthroughs> Pause Recording  from the menu.


  2. Use the Camera Orbit, Camera Tilt or Camera Move Tools, the Move Camera With Mouse Tools or the arrow keys on your keyboard to move the camera to its next position in the walkthrough.


  3. When the camera is in the next position, from the menu select the following:

    • 3D> Final View  or Final View with Shadows .

    • and then select 3D> Walkthroughs> Save Frame .


  4. Repeat steps as many times as needed to produce a walkthrough of your plan that shows every feature of the plan that you want it to in high quality images.


  5. When done select 3D> Walkthroughs> Stop Recording .