Browse
Categories

Creating a Pole Barn Structure in X1 and Prior

Reference Number: KB-00517 Last Updated: 10-31-2013 08:33 AM

The information in this article applies to Chief Architect X1 and prior:

Chief Architect Premier or Chief Architect Lite


QUESTION


I am an experienced Chief Architect user and would like to create a structurally detailed pole barn type building. How can I do this?




ANSWER


Chief Architect is designed to allow you to quickly model conventionally framed structures. A pole structure, however, does not fall into the category of conventional framing, so when building a pole barn, we need to use the program's framing and CAD tools creatively.

This article assumes that the reader is familiar with and comfortable using default settings, creating and using custom layers, creating custom wall types, and using the manual framing and CAD editing tools.


To prepare to draw the structure

To draw the perimeter walls and doors

To place the posts

To frame the doors

To create the girts

To build the roof

To create the roof trusses

To block the roof trusses

To draw the purlins and subfascia

To extend the end posts

To create 3D views




To prepare to draw the structure

Before starting work on any drawing, it's important to set up the correct default settings - particularly for the structural aspects of the plan.

As you set up your defaults, you can also set up defaults for door styles and materials for roofing, casing, doors and other items; however only structural defaults are discused in this example.

  1. Select Edit> Default Settings from the menu to open the Default Settings dialog box.


  2. On the Locate Objects tab of the Dimension Defaults dialog box:

    • Click the radio button beside Wall Dimension Layer in the Walls section.

    • Check the box beside ­Rough Opening in the Openings section.


  3. In the Exterior Door Defaults dialog box, specify the type of exterior door that you would like. In this example, a 3068 hinged ­slab door is used.


  4. In the Floor Defaults dialog for floor 1:

    • On the General tab, specify the desired Ceiling Height, which will determine the height of the roof trusses' bottom chords. In this example, 12' is used.

    • On the Moldings tab, set the Base Molding Height at 0".


  5. On the ­Foundation tab of the Foundation Defaults dialog box:

    • Specify the desired Foundation Wall Type. In this example, 8" ­Concrete Stem Wall is used.

    • Click the radio button beside Monolithic Slab.

    • Specify the ­Mudsill Height as 0".


  6. In the Framing Defaults dialog box:

    • On the Foundation tab, define the ­Subfloor for floor 1. In this example, the Subfloor thickness is 0", the ­Joist Depth is 4", and the Type is Solid Concrete.

    • On the Openings tab, specify the desired Rough Opening sizes. In this example, the Top is 1", the Sides are 0", and the Bottom is 1/2".

    • On the Posts/Beams tab, specify the desired ­Beam Initial Values. In this example, the Depth is 12", the Thickness is 4" and the Type is lumber.

    • Still on the Posts/Beams tab, specify the desired Post Initial Values. In this example, the Dimension is 7 1/4" and the Type is lumber.

    • Also on the Posts/Beams tab, specify the Post Footings Initial Values. In this example, the Top up to Floor is 4", the Width is 30", the Height is 48" and the radio button beside Round is selected.

    • On the Roof tab, specify the ­Rafter Width and Depth and the ­Ridge Width and Depth as 1 1/2".

    • Also on the Roof tab, select In line ­Blocking/Bridging.

    • On the Trusses tab, specify the desired Member Depth values. In this example, the ­Top Chord, ­Bottom Chord and Webbing are set at 5 1/2" and Require Kingpost is checked.


  7. In the Plan Defaults dialog box:

    • Click the radio button beside 7 1/2 degrees and additional angles.

    • Add 26d 33' 54" as an Additional Angle (this is the equivalent of a 6:12 pitch and will be necessary when creating the purlins).

    • Add -26d 33' 54" as an Additional Angle.

    • For ease of editing, Use ­Snap Grid /Units and Show ­Reference Grid are both unchecked in this example.


  8. In the Wall Defaults dialog:

    • Click the Define button beside Exterior Wall Tool to open the Layer Display Options dialog box and create a custom wall type with three layers for your exterior walls. Give your new wall type a short, descriptive name such as Pole Structure - 8.

    • Layer 1 is the exterior siding. Specify the desired Layer Material and Layer Thickness. In this example, 3/4" of Materials> Roofing> Metal> Blue is used.

    • Layer 2 will be for the girts. Specify the desired Layer Thickness and select Materials> Misc> Opening (no material) for the Layer Material. In this example, Layer 2 is 1 1/2" thick and Dimension to this layer is selected.

    • Layer 3 is for the posts. Because the structure will be manually framed, the framing layer of this wall type should have a pale fill color so framing members can be easily seen, and its Layer Material should be Opening (no material). The Layer Thickness should be equal to the default Dimension of your posts - in this example, 7 1/4".

    • In this example, Layer 2 is specified as the Main Layer so that trusses can be placed above that layer.


  9. When you are finished setting up your defaults, click the Done button in the Default Settings dialog.


  10. Select Build> Roof> Build Roof from the menu. On the Build tab of the Build Roof dialog box:

    • Specify the desired Pitch. In this example, 6:12 is used.

    • Check the box beside Trusses (no Birdsmouth).

    • Specify the desired Raise off ­Plate value. In this example, 12" is used.

    • Specify the desired Roof ­Overhang values. In this example, the Normal Overhang is 18" and the Gable Overhang is 2 1/2".


If you plan to design pole structures in the future, save your default settings for use as a template plan. 

Select File> Save As from the menu after your default settings are in place but nothing has actually been drawn. Give the file a short, descriptive name such as Pole Barn Template, and save it to the location of your choice. 

If you wish, you can save it in the Chief Architect Templates directory so that it can be accessed quickly when you select File> Open Template from the menu. 



To draw the perimeter walls and doors

  1. Select Build> Wall> Exterior Wall , then click and drag to draw shape of the perimeter.

    • Don't worry about the exact size as you draw: after the walls are drawn, use Temporary Dimensions to move them so the structure is the desired size.

    • In this example, a simple 24' x 40' rectangular structure is used (By default, dimensions are set to locate the girts' wall layer).


  2. Click in the room to select it, then click the Open Object edit button. In the Room Specification dialog box:

    • Verify that the Floor Height, Ceiling Height and Floor structure are correct.

    • On the Structure tab, uncheck the box beside Ceiling Over This Room.

    • On the Materials tab, specify a concrete material for the Floor Covering.


  3. Select Build> Door> Hinged Door from the menu, then click on a wall to place a door.

    • Click on the door near the interior edge, then use the Temporary Dimensions to position it the desired distance from the corner.

    • In this example, a 3068 door is placed 50 3/8" from an interior corner.


  4. Select Build> Door> Garage Door from the menu, then click on a wall to place a garage door at that location.


  5. Click on the garage door to select it, then click the Open Object edit button. On the General tab of the Door Specification dialog box:

    • Specify the desired Width, Height and Rough Opening values for the door.

    • In this example, the Width is 12' and the Height is 10'. In this example, the Rough Opening values for this door are both 0".


  6. With the garage door still selected, click the Center Object edit button, then click inside the room to center the door along the wall.







To place the posts

  1. Zoom in on a corner of the structure, select Build> Framing> ­post  and click to place a post with a ­footing close to the intersection of the two walls.


  2. Shift+Select the post and footing, and use the Point to Point Move edit button to position the post precisely in the corner of the 7 1/4" main wall layer.

    • This is easiest if Object Snaps are enabled - particularly Endpoint Snaps .





  3. With only the post selected, click the Open Object edit button. On the General tab of the Post Specification dialog box:

    • Specify the desired Top Height. In this example, the top height is 13' 3 1/2", which is 1' 3 1/2" above the bottom chord of the roof trusses.

    • Lock the Top Height, then specify the desired Bottom Height. In this example, the Bottom Height is set at -54 so that it extends from the top of the floor, through the 4" slab and to bottom of the footing.


  4. On the Line Style tab of the Post Specification dialog box:

    • Click the Define button in the Layer section to open the Layer Display Options dialog box.

    • Create a new layer called Framing, Poles and click OK to return to the Post Specification dialog box.

    • Click OK to close the Post Specification dialog box and apply your changes.

    • Leave the footings on the Footings, Post layer.

      If you want, you can create a green treated lumber material for the poles. In this example, a cusotm Framing Fir Stud TRT material with a green pattern color is used. 



  5. With the Select Objects tool, click on the footing to select it, then click the Open Object edit button. On the General tab of the Slab Specification dialog box:

    • Specify the desired Slab Top Height. In this example, -6" is used.

    • Specify the desired Slab Thickness. In this example, 48" is used.


  6. Shift+Select the footing and the post and click the Transform/Replicate Object edit button. In the Transform/Replicate Object dialog box:

    • Check the box beside Copy and specify number of copies you would like.

    • Check the box beside Move and specify the intervals that you would like to make the copies, and along which delta, or axis.

    • Click OK to close the dialog box and make the specified copies of the post and footing.

    • In this example, 5 copies are made at 8' intervals along the X delta.


  7. Notice that the fifth copy of the post and footing are located beyond the structure. Use the Point to Point Move edit tool to position them at the nearest wall intersection, as in step 2, above.





  8. Repeat steps 5 and 6 as needed to produce posts with footings around the perimeter of the structure.

    Be sure to pull the post layout from the same end of the structure so that the roof trusses will align properly later. 


    • In the Transform/Replicate Object dialog box, a positive value on the X Delta moves the object or copies of the object to the right; a negative value moves the object to the left.

    • A positive value in the Y Delta moves the object upward on-screen in floor plan view; a negative value moves the object downward on-screen. In this example the posts were replicated from left to right and from top to bottom.


  9. Position posts on either side of the garage doors, leaving room for the trimmers. In this example, double 2x6 trimmers are used, so 3" of space is needed for the trimmers.

    • Click on an interior edge of the door to select it and display Temporary Dimensions on the interior of the plan. Use these dimensions, which locate the door's rough opening and the interior surfaces of the posts, to calculate where the posts need to be placed.

    • Use Transform/Replicate Object to make a copy of a post and footing on each side of the door.

    • If you need to adjust their position, Shift+Select them and use the Point to Point Move edit button. Draw a CAD Line to serve as a reference, if needed.


  10. Make sure that the man door is at least 1 1/2" from the nearest post and footer, then use Transform/Replicate Object to make one more copy on the other side of the door.

    • The move interval value should include the width of the door's rough opening, space for the trimmers, as well as the width of the post (46 1/4" in this example).





To frame the doors

  1. Zoom in on the door, then click on a pole on either side of the door to select it.


  2. Use the Transform/Replicate Object edit tool to make a single copy directly beside it by copying and moving it 7 1/4" along the appropriate axis.


  3. Click on the newly copied pole to select it, then click the Open Object edit button. On the General tab of the Post Specification dialog:

    • Change the dimensions to 5 1/2 x 1 1/2".




    • Depending on the post's position, you may need to change it to 1 1/2 x 5 1/2" instead.

    • Change the Top Height so that it is equal to the door height plus its rough opening. In this example, a Top Height of 82" is used.

    • Lock the Top Height and change the Bottom Height to 0".

    • On the Line Style tab, click Define button and place the ­trimmer on a new custom layer, Framing, Door Trimmers.

    • Click OK to close the dialog box and apply your changes.




  4. With the post - now a trimmer - still selected, click the Point to Point Move edit button and move the stud so that it meets the outside edge of the nearest post, which is acting as the ­king stud.


  5. With the trimmer still selected, click the Copy/Paste edit button, then click the Point to Point Move edit button to make a copy that lines up with the edge of the post on the other side of the door.


  6. Repeat step 5 to make a trimmer for the garage door.

    • To change the orientation of the trimmer, reverse its Width values rather than rotate it.


  7. With the garage door trimmer selected, click the Open Object edit button, and increase the Top Height to 122".


  8. Repeat step 5 to make double trimmers on each side of the garage door.





  9. Select Build> Framing> Floor/Ceiling Beam from the menu, then click and drag a beam between the two posts on either side of the garage door.


  10. Click on the beam to select it and click the Open Object edit button. On the General tab of the Beam Specification dialog box:

    • Specify the Bottom Height. In this example, 122" is used.

    • Lock the Bottom Height and specify the desired Depth. In this example, the Depth is 11 1/4".

    • Specify the Thickness as 3 1/2".

    • Click the Type drop-down list and select lumber.

    • On the Line Style tab, click the Define button and place the beam on a new custom layer: Framing, Headers.

    • Click OK to close the dialog box and apply your changes.


  11. Once it is resized, use the Point to Point Move edit tool to position the ­header exactly along the exterior edge of the trimmers.


  12. Repeat steps 9 through 11 to create a header over the man door, as well.

    • In this example, two headers are used, each made of lumber with a Depth of 5 1/2", Bottom Height of 82", and Thickness of 1 1/2".

    • After the first header is created, make a copy using the Copy/Paste and Point to Point Move edit tools.

      Using this method for creating trimmers and headers, you can build jamb furring if you wish. 



  13. Select 3D> Create Orthographic View > Framing Overview (prior to X2 use the following camera: 3D> Create Vector View> Vector Faming Overview) to see the results so far.





To create the girts

The base girts can serve as the form for the concrete floor if you wish.

  1. Select Tools> Display Options from the menu to open the Layer Display Options dialog box:

    • Create a layer called Framing, 2 X 6 TRT Girt Form.

    • Turn off the 2D display of the Walls, Normal and Footings, Post layers.

    • Turn off the 3D display of the Walls, Normal layer.

    • Click OK to close the dialog box and apply your changes.


  2. Select Build> Framing> Joist from the menu, then click and drag to draw a joist the length of one of the walls.

    • Position the joist so that it bumps into the exterior edge of the posts.


  3. Repeat step 3 to draw a joist along the outside of each exterior wall.

    • The joist ends should line up so that they lap on the corners.




    • If you do not wish to use the base girts as a concrete form, you can leave the areas outside the doors open, drawing joists on either side but not across the openings.


  4. Shift+Select all joists and click the Open Object edit button. In the Framing Specification dialog box:

    • On the General tab, change the Depth to 5 1/2" and the Top Height to 0".

    • On the Line Style tab, click the Define button and place the girts on a new custom layer, Framing, Girts (Base) 2X6 TRT.

    • On the Materials tab, click the Framing member subheading and click the Library Material button. In the Select Library Object dialog box, browse to Materials> Framing> Framing Fir Stud 24" OC or use a custom green treated lumber material, and click OK.


  5. With the base girts still Shift+Selected, click the Transform/Replicate Object edit button. In the Transform/Replicate Object dialog box:

    • Check the box beside Copy and specify 1 copy.

    • Check the box beside Move and specify the interval between rows of girts along the Z axis.

    • In this example, the Move interval is 24" along the Z axis (Positive Z is from the screen toward you).


  6. Shift+Select the new girts, then click the Open Object edit button.

    • Because the new girts are higher on the Z delta, they display in front of the base girts in floor plan view and will be selected first.


  7. On the Line Style tab of the Framing Specification dialog box:

    • Click the Define button, turn off the 2D display of the Framing, Girts (Base) 2X6 TRT layer, and place the selected girts on a new custom layer, Framing, Girts (Normal) 2X6.

    • On the Materials tab, select Framing Fir Stock Std + Btr from the Plan Materials dialog box.

    • Click OK to close the dialog box and apply your changes.


  8. With the normal girts still selected, click the Transform/Replicate Object edit button. In the Transform/Replicate Object dialog box:

    • Check the box beside Copy and specify the number of additional girt rows needed.

    • Check the box beside Move and specify the desired move interval along the Z delta.

    • In this example, 3 copies are made at 24" intervals along the Z delta.


  9. Select 3D> Create Orthographic View > Cross Section/Elevation (prior to X2 use the following camera: 3D> Create Vector View> Cross Section/Elevation) from the menu, then click and drag a camera arrow towards the wall with the door.


  10. If you used the base girts as a concrete form, edit the girts that extend through the doorway:

    • Delete all but the top and bottom normal girts that pass through the doorway.




    • Using the edit handles, resize the bottom girt so that it ends at the furring around the right side of the door instead of extending through it.




    • Using the edit handles, resize the top girt passing through the door so that it ends at the furring on the left side of the door.




    • Return to floor plan view and use the Transform/Replicate Object edit tool to replicate the left and right girts and replace those that were deleted.






  11. If you did not use the base girts as a concrete form:

    • Using the edit handles, resize the base girts that end at the furring around the door so that they meet it properly.

    • Select the top girt on either side of the door and click the Delete edit button.




    • Click on the remaining girt on the other side of the door and extend it across the top of the door to the opposite end of the wall using the edit handles.





  12. Select File> Close to return to floor plan view and repeat steps 9, 10 and 11 to edit the girts on the garage door wall.


  13. Shift+Select the top row of girts and use the Transform/Replicate Object edit tool to replicate additional rows, as needed.

    • In this example, two more rows are created at 24" intervals along the Z delta.


  14. Select 3D> Create Orthographic View > Framing Overview (prior to X2 use the following camera: 3D> Create Vector View> Vector Framing Overview) from the menu to see your progress.





To build the roof

  1. Select File> Close to return to floor plan view.


  2. Select Tools> Display Options from the menu to open the Layer Display Options dialog box and turn on the 2D display of the Walls, Normal layer.


  3. Specify any gable walls in your plan as Full Gable Walls on the Roof tab of the Wall Specification dialog box.

    • In this example, the wall with the garage door and the wall opposite it are specified as Full Gable Walls.


  4. Select Build> Roof> Build Roof from the menu. On the Build tab of the Build Roof dialog box:

    • Check the box beside Build Roof Planes.

    • Uncheck the box beside Build ­Fascia, Gutters, ­Frieze.

    • Verify the Pitch and Roof Overhang values, that Trusses (no Birdsmouth) is checked, and that the Raise Off Plate value is 12".

    • Click OK to close the dialog box and generate a roof over your structure.






  5. Select Tools> Display Options from the menu to open the Layer Display Options dialog box.

    • Browse to the Roof Planes layer and lock it so that you can build and edit roof framing without the roof planes interfering.



To create the roof trusses

  1. Select Build> Framing> Roof Truss  from the menu, then click and drag perpendicular to the ridge of the roof across the width of the structure to draw a roof ­truss.

    • To stay on layout, draw your first truss on the same end of the structure that you began drawing posts.


  2. Select CAD> Dimension> End to End Dimension from the menu, then click and drag to draw a dimension line from a gable wall to the nearest edge of the roof truss.


  3. Click on the roof truss to select it, then click on the End to End Dimension to open the Move Object Using Dimension dialog:

    • Specify the New Distance from the edge of the truss to the dimension layer of the wall as 0" to place the truss on the outside of the posts, above the girts.

    • If your End to End Dimension locates the edge of the truss farthest from the wall rather than the nearest edge, specify the New Distance so that it is equal to the truss thickness. In this example, the New Distance would be 1 1/2".

    • Make sure that the radio button beside Move framing object is selected.

    • Click OK to close the dialog and move the truss into position.


  4. With the truss selected, click the Transform/Replicate Object edit button. In the Transform/Replicate Object dialog box:

    • Check the box beside Copy and specify one copy.

    • Check the box beside Move and specify the thickness of the posts plus the thickness of the truss. In this example, the Move interval is 8 3/4", or 7 1/4" + 1 1/2", along the X delta.

    • Click OK to close the dialog box and make a copy of the truss on the other side of the posts.








  5. Select the End to End Dimension line created in step 2 and click the Delete edit button.


  6. Shift+Select the two trusses and double-click the Multiple Copy edit button. In the Multiple Copy dialog:

    • Specify the offset value for All Trusses equal to the on-center intervals between your posts. In this example, this offset value is 96" (8').

    • Click OK to close the dialog box.


  7. With the truss still selected, click and drag the Move edit handle across the length of the structure to place a truss beside each post.

    • If the last post in the array is less than the full offset distance from the one beside it, the program may warn you that your last pair of trusses cannot be made because the roof or ceiling cannot be found.

    • If this occurs, use the Move edit handle, the Point to Point Move edit button, or the Transform/Replicate Object edit button to move them into position on either side of the post.









To block the roof trusses

­Blocking for the roof trusses can be created using the Joist and Rafter tools.

  1. Select Tools> Display Options from the menu to open the Layer Display Options dialog box.

    • Browse to the Framing, Roof Trusses layer and lock it so that you can add blocking without difficulty.

    • You can also turn off the display of or lock additional layers, such as Walls, Normal and Framing, Poles, if you find it difficult to draw over them.


  2. Select Build> Framing> Joist from the menu, then click and drag to draw a framing member in the area between the first pair of roof trusses, the corner post and the ­eave edge.





  3. Click on the joist to select it and click the Open Object edit button. On the General tab of the Framing Specification dialog box:

    • Specify the Depth as 1 1/2".

    • Lock the Depth and specify the Bottom Height so that it equals the Ceiling Height of the structure. In this example, the Bottom Height is 144" (12').

    • Specify the Thickness so that it equals the width of the posts. In this example, the Thickness is 7 1/4".

    • On the Line Style tab, click the Define button and place the framing member on a new custom layer, Framing, Roof Truss Blocking.

    • Click OK to close the dialog and apply your changes.


  4. With the ­blocking still selected:

    • Use the Point to Point Move edit tool to position it exactly between the two trusses and the post.




    • Use the Copy/Paste edit tool to make two copies of the blocking.


  5. Using the Point to Point Move edit tool, reposition the two copies so that one is located in the interior of the structure, between the exterior walls, and the other is located in the eave opposite the one created in step 2.

    • Resize the middle blocking member so that it stretches across the structure, touching a post on each end.


  6. Shift+Select the three blocking members and click the Transform/Replicate Object edit button to open the Transform/Replicate Object dialog box.

    • Check the box beside Copy and specify the desired number of copies. In this example, five copies are made.

    • Check the box beside Move and specify the desired interval between the copies. This interval is the same as for the posts and for the pairs of trusses. In this example, 96" (8') is used.


  7. If the last post in the array is less than the full offset distance from the one beside it, the last set of truss blocking may be created beyond the walls of the structure.

    • If this is the case, use the Move edit handle or the Point to Point Move edit button to move the blocking into position.






  8. Select Tools> Display Options from the menu to open the Layer Display Options dialog box. Browse to and lock the Framing, Roof Truss Blocking layer, then click OK.


  9. Select Build> Framing> Rafter from the menu, then click and drag to draw a rafter between the eave and the ridge of the roof.


  10. With the rafter selected, click the Open Object edit button. On the General tab of the Framing Specification dialog box:

    • Specify the Depth as 1 1/2".

    • Specify the Thickness so that it equals the width of the posts. In this example, the Thickness is 7 1/4".

    • If you want to, you can also place the rafter on a custom layer; however, in this example rafters will only be used to block trusses so it is not necessary.


  11. Repeat steps 9 and 10, above, to produce a rafter for blocking on the opposite side of the ridge from the first.

    • Use the edit handles and the Point to Point Move edit button to adjust the position of the rafter blocking as needed between two trusses, the eave and the ridge.


  12. Shift+Select the two rafters and make copies of these blocking members as in steps 6 and 7, above.






To draw the purlins and subfascia

  1. Select Build> Framing> Roof Blocking from the menu, then click and drag to draw a line of roof blocking along one of the eaves.

    • Avoid drawing roof blocking past the gable ends of the roof.


  2. Click on the blocking to select it, then use the Point to Point Move edit button to adjust its position so that it is flush with the edges of the trusses rather than outside them.


  3. With the blocking still selected, click the Transform/Replicate Object edit button to open the Transform/Replicate Object dialog box.

    • Check the box beside Copy and specify the number of copies needed.

    • Check the box beside Move and specify the necessary intervals along two deltas. To properly replicate the blocking, we must take the rising pitch along the Z delta into account as well as the spacing.

    • In this example, six copies are replicated at 24" intervals along the Y delta and 12" along the Z delta.

      To determine the interval needed for the Z delta, multiply the rise value of your pitch by the spacing interval value and then divide the result by the run value of your pitch. 

      In this example, the roof pitch is 6:12 and the spacing interval value along the Y delta is 24, so: 6 x 24 = 144; 144 / 12 = 12. The Z delta interval, then, is 12. 



  4. Click on the blocking closest to the ridge to select it, then click the Transform/Replicate Object edit button. In the Transform/Replicate Object dialog box:

    • Check the box beside Copy and specify 1 copy.

    • Check the box beside Move and specify the necessary intervals and deltas, as in step 3, above.

    • In this example, a copy is created at a 12" interval along the Y delta and 6" along the Z delta, resulting in a purlin that meets the ridge at its bottom corner.







    • If you need to find out what spacing interval is needed, create a Cross Section/Elevation view and find the distance from the topmost purlin to the ridge end of the nearest truss as measured along the bottom edges of each. Then subtract the thickness of the final purlin, 1 1/2" in this example.


  5. Click on the blocking line created in step 2, above, to select it and click the Delete edit button.


  6. Select Build> Framing> Rafter from the menu, then click and drag to draw a subfascia framing member along the same eave between two of the widely-spaced trusses.


  7. Click on the subfascia to select it, then use the Point to Point Move edit button and the edit handles to position it so that it is flush with the truss ends.


  8. With the subfascia selected, click the Transform/Replicate Object edit button. In the Transform/Replicate Object dialog box:

    • Check the box beside Copy and specify the necessary number of copies.

    • Check the box beside Move and specify the needed interval and delta.

    • In this example, four copies are made at 96" (8') intervals along the X delta.


  9. If the final copy of the subfascia is too long, as in this example, use the edit handles to resize it so that it snaps to the appropriate truss.


  10. Repeat steps 1 through 9 on the opposite side of the structure.


To extend the end posts

  1. Select 3D> Create Orthographic View > Cross Section/Elevation (prior to X2 use the following camera: 3D> Create Vector View> Cross Section/Elevation) from the menu, then click and drag a camera arrow towards one of the gable walls in your plan.


  2. In the elevation view, select Tools> Display Options from the menu, select the 3D Framing Layer Set, and click OK.


  3. Click on one of the posts in the gable wall to select it near its top edge, then use the edit handles to extend it upward to the ­top chord of the trusses.





  4. When all posts reach the height of the truss top chords, select File> Close to return to floor plan view.


  5. Repeat steps 1 through 4 for all gable walls in your structure.



To create 3D views

3D views of the structure can be produced using any of the 3D tools. For exterior views that display the metal siding and roofing, it's best to turn off the display of the framing. For interior views that display both the framing and the metal siding, a new wall type must be created.

  1. Click on a wall in your plan to select it, then click the Open Object edit button.


  2. On the General tab of the Wall Specification dialog, click the radio button beside Resize About Outer Surface, then click OK to close the dialog and apply this change.


  3. With the wall still selected, click the Open Object edit button to open the Wall Specification dialog a second time.


  4. On the Wall Types tab, click the Define button to open the Wall Type Definitions dialog box.


  5. Delete all layers of your Pole Structure wall type except for the exterior layer with the siding or metal roofing material, then click OK to return to the Wall Specification dialog box.


  6. Click OK to close the Wall Specification dialog box.


  7. Select 3D> Create Perspective View> Full Overview (prior to version X2, use the following camera: 3D> Create Render View> Render Full Camera) , then click and drag a camera arrow inside the structure.



MORE INFORMATION


To download a library of Bonus Garage Items and other bonus libraries, visit our Content Resources page at:  http://www.chiefarchitect.com/useraccess/content.html.