Controlling how Many Files Display in the Recently Used List.


Reference Number: KB-00522
Last Modified: July 16, 2015

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors


QUESTION

At the bottom of the File menu, my most recently opened files are listed.  Is there a way I can change the number of files that display here?


ANSWER

The number of files that show in the Open Recent Files list in the File menu can be modified in Preferences.  You can open any of the files in this list by selecting it, making it a quick way to access your most recent work.


To change the number of files listed in the recent files list

  1. Open a Chief Architect plan file.


  2. Select Edit> Preferences  from the menu.

    On a Mac, the Preferences dialog is accessed instead selecting Chief Architect> Preferences


  3. In the Preferences dialog, under the General heading, select File Management.



    • Specify the maximum number of recently opened files to list in the Startup Options dialog and at File> Open Recent Files. 

      If you prefer to have no files listed in the File menu, type 0 in this field.

      While you can set a very high value for this field, it is not recommended as it would make the File menu difficult to use. 

    • Uncheck Show in Submenu to display the Recent File List at the bottom of the File menu, rather than in a submenu.


  4. Click OK to apply your change in all Chief Architect plans and layout files.