Browse
Categories

Creating a Plot Plan

Reference Number: KB-00575 Last Updated: 11-11-2013 10:28 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite

QUESTION


I would like to know how to create a ­plot plan in Chief Architect. How is this accomplished?


ANSWER


A plot plan is essentially a map of a property's legal description. This article describes how to do the following tasks to create an accurate plot plan and Terrain Perimeter.


To create a plot plan polyline

  1. Open the Chief Architect plan in which you would like to create a plot plan, or open a new play by selecting File> New Plan  from the menu.


  2. Select CAD> Points> Input Point  from the menu to open the New CAD Point dialog.


  3. Select Absolute Location; define the point's position at (0,0); and click OK.

    This is the current point and will serve as the Start Point for the first line of the plot plan.


  4. From the menu, select CAD> Lines> North Pointer , then click and drag to create a North Pointer.

  5. Select the CAD> Lines> Input Line  to open the New CAD Line dialog.

    • Notice that the Start Point is (0,0): the location of the current point that you just created.


  6. Click the Number Style button at the bottom of the dialog and in the Dialog Number/Angle Style dialog:

    • Select Decimal Feet for the Number Style;

    • Select Azimuth Bearing for the Angle Style;

    • Click OK to close the dialog and apply your changes.


  7. Select Relative to Start Point and check Polar.


  8. Enter the length of the first side of your property boundary's legal description in the Distance field, and the angle of that line in the Angle field. 


  9. Click Next and enter the Distance and Angle of the next property line. The next property line will be the one adjoining the end point of your first line rather than the start point.




  10. Continue until all property lines are entered, then click OK to close the New CAD Line dialog.

    • The property line created should be closed, with the end point of the last line being the same as the start point of the first line.

To correct an error

  1. If a line is entered incorrectly, click OK to close the New CAD Line dialog.


  2. Click the Edit Object Parts  toggle button to edit individual line segments within a polyline.


    • Click on the incorrect line to select it, then click the Delete  edit button.


    • Place a CAD point at the end of the last correct line using the Place Point  tool to create a new current point.


    • Click the Edit Object Parts  toggle button again to turn it off.


    • Click the Input Line  button and continue entering data in the New CAD Line dialog as described above.


    To create a curved property line

    1. Click the Edit Object Parts  toggle button.


    2. Click on a property line to select it, then click the Change Line/Arc  edit button to turn this line into an arc.


    3. If necessary, use the triangular Reshape edit handle to make the arc concave or convex.


    4. Click the Open Object  edit button to open the Arc Specification dialog.


    5. On the Arc panel, click the Lock Chord radio button, then specify the length of the Radius and click OK

      A curved property line can also be created by entering data in the New Arc dialog. See your Chief Architect Reference Manual for more information. 


    To display line length, bearing and radius

    1. Select Edit> Default Settings  from the menu to open the Default Settings dialog, then select CAD> General CAD and click the Edit button.


    2. In the CAD Defaults dialog: 



      • Check Azimuth Bearing under Display Line Angle as.

      • Click on the Define button under Displayed Line Length Format to display the Displayed Line Length dialog, and under Accuracy, select the Decimal Places radio button.



        In Chief Architect X1, in the CAD Defaults dialog: Check Display Line Length as Decimal Feet; Check Display Line Angle as Bearing

      • Click OK to close the dialog and apply your changes.     


    3. Click on the plot plan polyline to select it, then click the Open Object  edit button.


    4. On the Line Style panel of the Polyline Specification dialog:

      • Check Show Length, Show Angle and All Angles;

      • Click OK to close the dialog and apply your changes.

         
     

    To convert to a terrain perimeter

    1. Select the plot plan polyline and click the Convert Polyline  edit button.


    2. In the Convert Polyline dialog, select Terrain Perimeter, then click OK.




    3. Make any needed changes in the Terrain Specification dialog and click OK to close the dialog. The plot plan polyline that you created is now your Terrain Perimeter.

    To create setback lines

    1. Select Edit> Preferences  from the menu, and on the Behaviors panel of the Preferences dialog:

      • Select the Concentric radio button under Edit Type

      • In the Jump field, type in the setback distance required by your local planning department. 

      • Click OK to close the dialog and apply your changes.


    2. Click on the plot plan polyline or Terrain Perimeter to select it, then click the Copy/Paste  edit button.


    3. Place your cursor over a corner edit handle, then click and drag towards the center of the polyline. When a second, inner polyline displays, release the mouse.


    4. Select the inner polyline and click the Open Object  edit button to open the Polyline Specification dialog.

      • On the Line Style panel, select a dashed line style.

      • Click OK to close the dialog and apply your change.

     


    To create a new layer

    1. Select Tools> Layer Settings> Display Options  to open the Layer Display Options dialog.

    2. Click the New button to open the New Layer Name dialog.

    3. Enter a name for the new layer.

    4. Click OK to close the New Layer Name dialog then click OK again to close the Layer Display Options dialog.

    To move the setback line to the new layer

    1. In floor plan view, select the setback line and click the Open Object  edit button.

    2. On the Line Style panel of the Polyline Specification dialog, click the Layer drop-down list and select the new layer we just created.

      This moves the setback line to the new layer, however that layer is still currently displaying. Click OK.

    To accurately position a building

    1. Place a CAD Point  at a reference point along the perimeter of the property, such as a corner. Or, use the starting point for your plot plan polyline, (0,0), as a reference.


    2. Select CAD> Points> Input Point  to open the New CAD Point dialog.


    3.  If you are using (0,0) as your reference point, select Absolute Location and specify the desired distance that the building will be from this point in the X Position and Y Position fields.


    4. If you have placed a CAD point at a different location, select Relative to Current Point and specify the desired distance from that point. Unless you would like to specify the location in distance and bearing, Polar (CCW from horz) should remain unchecked.


    5. When you click OK, a point will be created at the specified location. Use this point as a reference to accurately position a wall or corner of the building.