Browse
Categories

Saving Changes and Prices Entered into a Materials List

Reference Number: KB-00603 Last Updated: 11-12-2014 09:30 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite


QUESTION

How do I save changes and prices I have entered into a Materials List for later use?


ANSWER

In Chief Architect, you can create Materials Lists that calculate the materials for all or a portion of your plan.  Once created, you can make changes to the items in the list and save the list for future use.  In addition, you can add this information to the Master List so that it is available in all plan files. 

Materials Lists do not update as the program is changed, so each Materials List that you generate serves as a snapshot of the plan at the moment that it was created.



To create and edit a materials list

  1. Select Tools> Materials List> Calculate Materials for All Floors  from the menu.


  2. A materials list based on your model will generate.


  3. Make any needed changes to any item in the list by double-clicking in the field you would like to change and then typing in it.



To save a materials list 

  1. When you have made the necessary changes to your materials list, select File> Close View from the menu or press the  button at the top right of the materials list window to close the list.


  2. In the Save Material List dialog, type a meaningful name for this materials list, then click the Save button.




  3. Your materials list will now be saved and available for access when this plan file is open.



To access a saved materials list

  1. Select Tools> Materials List> Materials List Management  to open a list of all saved materials lists associated with the current plan.



  2. In the Material Lists Management dialog, click on the materials list that you would like to open, then click the Edit button.


  3. The selected materials list will open and can be edited, printed or exported for use in a spreadsheet program.



To save information in the Master List

  1. Open a materials list that has information that you would like to make available in all plans.


  2. Browse to a line item that you have customized and would like to add to the Master List and click once on the line number in the far left column to select the entire line.


  3. Select Tools> Update to Master from the menu.


  4. To confirm that the information has been added to the Master List, select Tools> Master List  from the menu and browse to the item that you updated.  


  5. If you would like this item to be used automatically in future materials lists, check the box in the Def (default) column.  This feature allows you to create multiple listings of the same item with different price, supplier, manufacturer or code information and specify which will be used when a new materials list is created.