Browse
Categories

Using the Cross Section Slider

Reference Number: KB-00631 Last Updated: 11-06-2013 12:13 PM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite


QUESTION

How do I create a dynamic sectional view of my structure that I can resize and change?


ANSWER

An adjustable ­cross section view can be created from within a render view by using the Cross Section Slider dialog.




To use the Cross Section Slider

  1. Click 3D> Create Perspective View> Full Overview , which is the quickest way to create a render view of the plan.

    In Chief Architect X1, use 3D> Create Render View> Render Full Overview.


  2. From within this render view, select 3D> Camera View Options> Cross Section Slider from the menu to open the Cross Section Slider dialog.




  3. Select the type of cross section you want to produce by clicking on the radio button below the picture of the cross section. The render image will update to reflect the currently selected cross section type.


  4. Click and drag on the Position slider to specify where the cross section should cut the structure. You can position the cutting plane with accuracy using the text field to the right of the slider. The render view will update as the slider is moved. Click OK to close the dialog. If the active camera is saved, its Cross Section Slider settings will also be retained.