Browse
Categories

Creating and Using Symbol Moldings

Reference Number: KB-00786 Last Updated: 07-30-2014 10:07 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite

QUESTION

I would like to learn more about creating and using the symbol ­­molding tool to create detailed dentil moldings. 


ANSWER

In this article, we will be creating a ­crown molding with a repeating pattern similar to that in the image above. 
 

This article will cover the following:

  • Using molding profiles, CAD tools, and solids to create a 3D symbol molding object 
  • Converting a Symbol Molding
  • Using a Symbol Molding in your plan

To create the 3D symbol molding object

  1. First, let's copy the molding profile from the library and place it in the plan.  

    • Browse the Moldings and Profiles library category and select a molding profile.  

    • Right-click on the name of the profile and select Place Molding Profile from the menu.  



    • In this example, the crown molding CM-09 is used.   


  2. Next, click in the drawing area to place the selected molding profile at that location.  


  3. Select the molding profile polyline that we just placed and click the Convert Polyline  edit button.  


  4. In the Convert Polyline dialog, select Polyline Solid and click the OK button.  




  5. In the ­Polyline Solid Specification dialog, which opens next, specify the Thickness, which will be the length of the molding segment.  



    • In this case, the thickness is 3/4 of an inch.   

    • Click the OK button when finished.  

      Note: To reduce the overall surface count in your mode, you can instead set the Thickness to 12 inches. 


  6. Select 3D> Create Perspective View> Perspective Full Overview  to see the results so far.  



Before continuing, we will convert this new molding segment to a solid. This is important so that later we can do a solid subtraction in order to create the dentil portion of this molding.


To convert this segment into a solid 

  1. Select the item in any view and click on the Convert to Solid  edit button.  


  2. Next, select Build> Primitive> Box  from the menu, then click and drag to draw a rectangular solid as shown below.  



    The rectangular solid is shown above in the red rectangle, where we have changed its Line Style color to be able to easily distinguish it.  


    You will need to have the Grid Snaps turned off in order to create a primitive box of this size. To turn off Grid snaps, navigate to Edit> Snap Settings and remove the check mark next to Grid Snaps. 



  3. Click on the rectangular solid to select and click the Open Object  edit button to display the 3D Box Specification dialog.  


  4. In the 3D Box Specification, set the Depth dimension to 3/8", the height to 5/16" and the Z value to -9/16".  




  5. Your object should now be similar to what you see below:

     

    In the image above, the selected solid has a Red material applied to it so it can be more easily seen compared to the molding profile which we converted into a solid.  

    Optional: After placing the rectangular solid in the correct location, you can use the Multiple Copy edit tool, then select the Multiple Copy Interval edit tool. Here, you can set the Primary Offset for General Objects to 3/4" to replicate additional copies down the taller molding created in the previous optional steps. 



To subtract the rectangular solid from our molding solid

  1. Select the larger molding segment and click the Solid Subtraction  edit button, then click on the Box primitive we created above to subtract the area where they intersect.  

    You should now have something similar to this:  




  2. Apply a material to the new solid that we will use later for the molding. You can adjust the material size, texture etc. so that it looks the way you want it to.  

    You now may have something that looks like this:  

       


To rotate this object so that it is oriented correctly for a crown molding.

  1. Click on the front edge of the molding in any 3D view or cross section view. Note the triangular handle on the front edge of the object.   





  2. Grab the triangular edit handle and rotate the view clockwise so it looks like this.  







    Watch the task bar in a 3D view to see how far you have rotated the object. When it reaches -90°, you have rotated it the correct amount


     
  3. We are now ready to create the symbol.  


To create the symbol

  1. While still in your camera view, select Tools> Symbol> Convert to Symbol .  


  2. In the Convert to Symbol dialog, use the drop down menu to select the appropriate symbol category of Molding, then check both the Add to Library and Show Advanced Options and click OK.  




  3. In the Symbol Specification dialog, on the 3D panel, give the symbol a descriptive name.  

      

    For the purposes of our example, we will name this symbol 12" Crown Dentil Molding


  4. Once you have finished making modifications in this dialog, click OK to apply the changes.   


  5. You have now saved a copy of the molding in your Library Browser that can be used in future plans.  


A symbol molding can be used anywhere a normal molding profile can be used.

To Use a Symbol Molding

  1. To use the molding in a room, simply go to the Molding panel of the Room Specification dialog and add it from the library.  




  2. Molding can also be applied to Base, Wall and Full Height Cabinets, also on the Moldings panel of their specification dialogs.  


  3. In addition, molding symbols can be applied to Molding Polylines and 3D Molding Polylines.  


  4. When you are finished, create a render camera view and look at your handiwork!  

       

    WARNING: Using 3D molding symbols such as this will create very high surface counts in your drawings which could result in slower performance. 

    Optionally, you can reduce the overall surface count on a symbol molding by creating longer segments of this molding. 

    These longer segments will work well in straight molding section but won't work well on curved moldings. 

    Perhaps you might want to make a single segment and a long segment for a larger work. 

    Follow the alternate steps above to create the longer version of the molding.