Browse
Categories

Using the Screen Capture Tool to Create a Backdrop, Image, Material or Picture

Reference Number: KB-00791 Last Updated: 07-30-2014 10:13 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors


QUESTION

What does the Screen Capture tool do and how do I use it?


ANSWER

The Screen Capture tool allows you to add backdrops, images, or materials directly to the library or to create picture objects. You can capture screens from within Chief Architect, from a web page, or in other programs.


To create a screen capture

  1. Select Tools> Screen Capture> Screen Capture Setup . The Screen Capture Setup dialog appears. 




  2. Click the button next to the Screen Capture Creation Type that you want to use. 

    • Backdrop creates a backdrop image that can be displayed in the background of 3D views. When a backdrop is captured it will appear in the User Catalog.

    • Image creates an image item that can be used as a Billboard image or as an image that always faces the camera. When an image is captured it will appear in the User Catalog.

    • Material creates a material that can be applied to surfaces. When a material is captured it will appear in the User Catalog.

    • Picture creates a picture object that appears on screen immediately.

      Note: The settings in the Screen Capture Setup dialog are retained and will be used whenever you use the Screen Capture tool - until you change them.


  3. Click the Capture button when you are ready to proceed.


  4. Click and drag a selection marquee around the item you wish to capture.




  5. To create another screen capture of the same type, select Tools> Screen Capture> Screen Capture  from the menu.

    In Chief Architect X5 and prior products: Activate the screen capture with a right mouse click. Left-click at the first corner of the capture, then move diagonally to select the second corner. A marquee indicates the selected area as you move the mouse.


To use a captured backdrop

  1. Select 3D> 3D View Defaults  from the menu to open the dialog.

    In X5 and prior this would be named
    3D Settings.


  2. On the Backdrop panel, click the Select Backdrop button. The Select Library Object dialog opens to the Backdrops category.


  3. Select the backdrop you captured.


  4. Click OK. The backdrop appears behind any render camera views you take.



To use a captured image

  1. Select View> Library Browser  from the menu to open the Library Browser.


  2. Browse to User Catalog.


  3. Right click on the imported image and select Rename to give it a descriptive name.


  4. You can choose to leave the captured image in the User Catalog folder, or you can create a subcategory, or tree of folders and place it into the appropriate folder to allow for easy access in future plans.


  5. Once you have the image named and placed where you want in the Library Browser, you can select the image that you captured and click in the plan to place it.




To specify a captured material

  1. Select an object that you want to apply the captured material to and click the Open Object  edit button.


  2. On the Materials panel of the object's specification dialog, click on the name of the object part that you want to apply the material to in the list on the left side.


  3. Click the Library Material button to display the Select Library Object dialog, choose the material you want to use.


  4. Click OK to close the specification dialog and apply your change.



To change the name of a library object

  1. Select View> Library Browser from the menu to open the Library Browser.


  2. Browse to the object you wish to rename, right-click on its name and select Rename from the menu.

    • Alternatively, you can click on the object to select it and press F2 on your keyboard.


  3. Type in the new name. (Library names can have up to 63 characters and are case sensitive.)