Browse
Categories

Creating a Soldier Course Using a Symbol Molding

Reference Number: KB-00797 Last Updated: 07-30-2014 10:10 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite


QUESTION

How do I create a brick ­soldier course around a window and a sloped brick sill using the symbol ­moldings in Chief Architect?


ANSWER

A soldier course is a set of vertical bricks lined up in a row with the narrow edge facing outward. These can be modeled in Chief Architect using a Symbol Molding.

For more information about symbol moldings and how to create them, see the related articles section below.


To create the symbol for a brick soldier course around a window

  1. Select File> New Plan  from the menu to open a new, blank plan file.  


  2. Select View> Library Browser  from the menu, then browse the Library to CAD Blocks> Detail Components> Brick and choose a brick style from one of the many  choices in this section.   

    • We will use this as a template for the size that will  be used during construction. If you have custom size, simply draw it  using CAD tools.  

    • In this example, we will use "Engineer modular brick (depth)."


  3. Click the Select Objects  button, then click on the CAD block to select it and click the Explode CAD Block  edit button to break the block into its individual components.  


  4. Select the brick and mortar sections in turn and click the Convert Polyline  edit button to convert them into polyline solids.  

    • In the ­Polyline Solid Specification dialog, on the General panel, set the brick component's Thickness to 3 5/8 inches and its Elevation at Top: to 0;  on the Materials panel, choose an appropriate material for your Brick.

    • Set the mortar components' Thickness to 3 1/8 inches and its Elevation at Top to -1/4 inch; on the Materials panel, choose an appropriate material for your Mortar.


  5. Make a copy of the mortar component on the other side of the brick. You should now have something that looks like this:  

     


  6. Select 3D> Create Perspective View> Perspective Full Overview  from the menu.  


  7. Select Tools> Symbol> Convert to Symbol , Choose the symbol category of Molding, and check both Add to Library as well as Show Advanced Options then click OK to display the Symbol Specification dialog.

    • For use as a soldier course, if the symbol is oriented as  it is in the image above, you will need to rotate the symbol around  the Z axis 90°­ to get it oriented correctly for the  window.

    • Make sure that the Origin is set to 0" for the X, Y and Z values.

       

    • Give the symbol a name, then click OK.


  8. You are now ready to apply this to a door or window.  

     



Using the components we created earlier, we can also create a symbol molding to model a sloped sill.


    To create an angled sill

    1. First,  we need to rotate the brick and mortar components at an  angle equal to  the ­slope that we eventually want for the sill.

      In this  case, we will  create a slope of 1/4" in 12".  


    2. In order to rotate the polyline solids, we will need to  convert  each to a solid object. Select each of the objects and click  the Convert to Solid  edit button.  


    3. Next, select 3D> Create Orthographic View> Cross Section/Elevation  from the menu, then click and drag a cross section camera arrow towards the components as shown below.  






    4. Select each item in cross section and click on the triangular Rotate edit handle.  

      • While dragging the Rotate handle, press the Tab key on your keyboard.  

      • In the Enter Coordinates dialog, click the Num Style... button, change the Angle Style to Pitch and click OK.  

      • Select Relative to Start and check the box beside Polar.  

      • Specify the Angle as 0.25 in 12 and the Distance as 3/8", then click OK.  

         


    5. Once all brick and mortar component objects have been rotated, convert it to a symbol as described above.    

      • In the Symbol Specification dialog, rotate the symbol -90 degrees on Z so it oriented correctly for the sill.  


    6. Apply the sill to the window and select 3D> Create Perspective View> Full Camera  to see the results.