Browse
Categories

Creating a Custom Dentil Molding

Reference Number: KB-00840 Last Updated: 12-06-2013 12:42 PM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors

QUESTION


My project calls for a custom ­dentil ­molding. How can I create one?

 





ANSWER


You can create any custom repeating molding style using the Symbol Molding feature.


To create a simple dentil molding

  1. Select File> New Plan to open a new, blank plan.  

    If your template plan includes any pre-drawn architectural objects, such as a terrain perimeter, you will need to delete them.  


  2. Zoom in so that you can clearly see the lines of the ­Snap Grid.  These lines will help you draw your molding symbol at the correct size.  


  3. Select Build> Primitive> Box , then click and drag to draw a rectangular solid object.  




  4. Click the Select Objects button, then click on the box to select it and click the Open Object edit button.  

    In the 3D Box Specification dialog:  

     

    • Specify the Width as 2", the Depth as 1/4" and the Height as 3".  

    • Click OK to close the dialog and apply your changes.  


  5. Select Build> Primitive> Box , then draw a second, smaller box next to the first. This box will serve as the raised "tooth" of the dentil molding.  

     

    • In this example, the smaller box is is drawn 1" to the right of the larger one.  


  6. Select the smaller box and click the Open Object edit button.  

    In the 3D Box Specification dialog:  

     


  7. With the smaller box still selected, click the Transform/Replicate Object edit button.  

    In the Transform/Replicate Object dialog:  

     

    • Check the box beside Move.  

    • Specify the distance needed to move the small box on the X axis so that it is centered over the large box.  In this example, it is moved -2 1/2".  

    • Click OK to move the small box into position over the large box.  

       


  8. Select 3D> Create Perspective View> Full Overview from the menu to see the results so far.  .  




  9. The default material for 3D Solid objects is ­concrete; however, you can apply any material you wish using the Material Painter.  Select 3D> Materials> Material Painter> Material Painter from the menu.  

    • In the Select Library Object dialog, browse and select a material that appeals to you and click OK.  

    • Click on each of the boxes to apply that material to them.  

    • If you wish, you can apply a different material to each box.  



    • When you are satisfied, select File> Close to return to floor plan view.  


  10. Click the Select Objects button, then click and drag a rectangular selection marquee around the two boxes to select them both.  


  11. Click the Transform/Replicate Object edit button.  In the Transform/Replicate Object dialog:  

     

    • Check the box beside Copy and specify 4 copies.  

    • Check the box beside Move and specify the width of the large box in the X Delta field.  

    • Click OK to make an array of four sets of boxes lined up side-by-side.  





To create a molding symbol

  1. Select 3D> Create Perspective View> Full Overview from the menu to create another 3D view.




  2. Select Tools> Symbol> Convert to Symbol from the menu.  


  3. In the Convert to Symbol dialog:  

     

    • Select Molding from the drop-down list of categories.  

    • Check Add to Library to save your molding symbol in the Library Browser under the User Catalog.  

    • Click OK to close the dialog.  


  4. Your custom molding is now saved in the library. You can now give it a short, descriptive name and move it to a custom folder to suit your organizational style.

The molding symbol is now ready to be used in any plan.  



To apply symbol molding to a room

  1. Open the plan in which you would like to use your custom dentil molding.  


  2. Click the Select Objects button, then click on the object that you would like to apply the molding to.  

    • You can apply moldings to rooms, doors, windows, cabinets, and molding lines and polylines.  


  3. Select 3D> Create Perspective View> Full Camera from the menu, then click and drag a camera arrow to see the results.