Browse
Categories

Creating a Custom Sail Shade

Reference Number: KB-00842 Last Updated: 03-26-2014 09:04 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite


QUESTION

I would like to create a custom shaped ­shade sail in Chief Architect. Is this possible and if so, how would I go about doing it?



ANSWER

A custom sail shade can be created by utilizing Chief Architect's terrain tools.



To create the shape

  1. First, launch Chief Architect and select File> New Plan .


  2. Next, we need to draw the overall shape of the shade sail in plan view, which can be done by using a CAD polyline.

    Select CAD> Boxes> Rectangular Polyline  and click and drag out your rectangular polyline in plan view.




  3. To reshape the Rectangular Polyline, use the Select Objects  tool to select it, then use its edit handles, along with the Break Line  and Change Line/Arc  edit tools to create the correct shape for your Shade Sail.




  4. Once you are satisfied with the shape, use the Select Objects  tool to select the CAD polyline, and use the Convert Polyline  edit toolbar button to display the Convert Polyline dialog.


  5. Move the radio button to Terrain Perimeter and click OK to display the Terrain Specification dialog. You should not need to make any changes in this dialog, so click OK.



    Note: If the Terrain Perimeter option is greyed out, then the template that you started this new plan from must have already had an existing Terrain Perimeter in it. Locate and remove this terrain perimeter to continue.


To add elevation points at each corner of the sail at the height you will attach it.

  1. Select Terrain> Elevation Data> Elevation Point  and click to place an elevation point, setting the appropriate value for each corner.



    For the purposes of our rectangular example, we set the upper right and lower left elevation points to 10' and the bottom right and upper left elevation points to 5'.


  2. Now that the elevation points are set, use the Select Objects  tool to select the terrain perimeter and click the Copy and Paste in Place  edit button.


  3. With the copy now selected, click on the Convert to Plain Polyline  edit tool to convert it to a plain polyline.


  4. Next, with the plain polyline still selected, click the Convert Polyline  edit toolbar button again to display the Convert Polyline dialog. This time, select the Terrain Feature option and click OK.




  5. The Terrain Feature Specification dialog will display. Select the Line Style panel, use the drop down menu to change the Layer to CAD, Default, and click OK.



  6. Select 3D> Create Perspective View> Perspective Full Overview  to create a 3D view.




  7. Select Tools> Layer Settings> Display Options  to display the Layer Display Options dialog for the Camera View Set.


  8. Remove the check mark from Disp column for the "Terrain Perimeter" layer and click OK.



  9. You should now see the shape of your shade sail.




To create a symbol out of this object

  1. Select Tools> Symbol> Convert to Symbol  from the menu while in a 3D view.




  2. In the Convert to Symbol dialog, use the drop-down menu to select the symbol category of Fixture (Exterior), click the Add To Library and Show Advanced Options check boxes, and click OK.




  3. The Symbol Specification dialog will display.

    On the 3D panel, specify the Symbol Name, such as Rectangular Shade Sail.



    In Chief Architect X2, check Double-Sided under Faces.


  4. Next, on the Options panel, set the Height Off Floor to the value of the lowest point you set in the terrain. Click OK to complete these changes and add the shade sail to the Library Browser in the Import category.


  5. You can now move it into the appropriate folder in your User Catalog (or create a new folder for Shade Sails, if you haven't already), and place this shade sail symbol from the Library Browser into future plans, as well as change its size, specify materials, etc.