Browse
Categories

Using the Sun Angle Tool

Reference Number: KB-01001 Last Updated: 07-03-2014 07:41 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite 


QUESTION

I've used the Final View with Shadows tool to create exterior views that show the shadows produced by buildings and 3D plants. Is there a way to specify the sun's angle in the sky?


ANSWER

You can use the Sun Angle tool to specify the exact latitude and longitude of the building, as well as the exact date and time, and then produce sunlight and shadows based on that information.


To create a Sun Angle

  1. Open the plan in which you would like to control the angle of the sunlight.


  2. Select 3D> Create Perspective View> Perspective Full Overview from the menu to create a 3D view of the model. Rotate the view as needed so that the north side of the structure can be clearly seen.


  3. Select 3D> Camera View Options> Final View with Shadows



    • Notice the appearance of the shadows, then select File> Close to return to floor plan view.

    • For illustrative purposes, the shadows in image above are generated using a Sun Angle set for July 1 at noon in the Pacific Time Zone.


  4. On either Floor 0 or Floor 1 and in floor plan view, select CAD> Lines> Sun Angle from the menu, then click in the drawing area.


  5. The Sun Angle Specification dialog will open:



    • Specify the Latitude and Longitude of the building site's location. If you don't have this information, there are many free online services that you can use to obtain it.

    • Specify the Date and Time that you would like to use for calculating the location of the sun.

    • If Daylight Savings is used in your area and is in effect at the selected time, check this box.

    • Specify the Time Zone used at the location of the building site.

    • If you'd like a Sun Shadow polyline to display in floor plan view, click the Make Shadow button.

    • Click OK to apply your changes and close the dialog.


  6. Select 3D> Create Perspective View> Perspective Full Overview  from the menu. 


  7. Select 3D> Camera View Options> Final View with Shadows .



    • The shadows in this second image are generated using a Sun Angle set for noon on January 1, again in the Pacific Time Zone.

    • Notice that the shadows are elongated and that the scene overall is not as brightly lit as the first image due to the sun's lower angle in the sky.