Browse
Categories

Creating an Image for Use in a Brochure or on a Website

Reference Number: KB-01142 Last Updated: 08-19-2014 03:39 PM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite


QUESTION

I want to post my plans portfolio on my website with some nice floor plan images. How can I create a 2D plan view with some rendered 3D characteristics?




ANSWER

One technique is to overlay a floor plan on top of a view of the 3D model.


To create the top down view of the model

  1. Select 3D> Create Orthographic View> Perspective Floor Overview to create the 3D view.


  2. Next, go to 3D> View Direction> Top View to orient the view.


  3. Click 3D> Rendering Techniques> Standard to show the material textures.


  4. Adjust the window size to be close fitting around the image so it is easier to resize later.




  5. Turn off layers for objects that you do not want to see by clicking Tools> Layer Settings> Display Options and removing the check-marks from those layers you do not want to display.


  6. Click 3D> Camera View Options> Final View to get a high quality image.


  7. Finally, select File> Export> Export Picture to save a picture file.


To place the picture file behind the plan

  1. In plan view, click Tools> Layer Settings> Display Options and turn off any layers in the plan view that are unnecessary to the end picture.


  2. Click File> Import> Import Picture to bring in the picture file that was exported in the previous section.


  3. Use the center edit handle to move the picture behind the plan.




  4. Use the side, corner and top edit handles to stretch the picture until the walls in the picture match the walls in the plan.




  5. If you have trouble placing the image precisely, hold down the Ctrl key on your keyboard to move more freely.

    • On Mac use the Command key.


Rooms with darker floors will display the room label better if the color of the label is changed to white.


To modify room label attributes

  1. Using the Select Object tool, click on a room label to select it.


  2. Click Open Object to open the Room Label Specification dialog.

    • You may receive an Information message telling you that the room label text can only be modified through the Room Specification dialog. Click OK on this message.


  3. Switch to the Text Style panel.

    • By clicking the Use Custom Text Style option, it is possible to change all rooms labels at the same time by changing the Definition of the Text Style selected.

    • By clicking the Use Custom Text Style option, it is possible to change just this one individual label.




Now you can export the image by clicking File> Export> Export Picture so you can add it to a brochure in another program.

Alternately, you can choose to print the image directly, or create a brochure layout and send the view to that using File> Send to Layout .