Browse
Categories

Sending a Color Elevation View to Layout

Reference Number: KB-01270 Last Updated: 12-24-2013 06:43 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite

QUESTION


Whenever I send an elevation view to ­layout, it loses all of its color. How can I send a color elevation view to layout?


ANSWER


An elevation view can display in color on the layout page if you send it to layout twice: once as a scaled, dynamic view, and once as a static, unscaled image.



To send a scaled elevation view to layout

  1. Open the plan file that you'd like to send a color elevation view to layout from, and then open the layout file.


  2. In the plan file, open the saved elevation view you would like to send to layout in color or create a new Cross Section/Elevation view.


  3. With the elevation view open, select File> Send to Layout  from the menu.


  4. In the Send to Layout dialog:




    • Specify the desired Scale for the view.

    • Specify the Layout Page that you want the view sent to.

    • Click OK.




  5. Using the Move Handles, crop the view size of the image down as close to the edge of the structure as possible, this will allow for better placement of the color image. We will adjust it later to reveal any annotations, etc.



       

To send a color elevation view to layout

  1. Return to the plan file elevation view.  If the view has any dimension lines, text or other annotations, select Tools> Display Settings> Display Options  from the menu and turn off their display.


  2. Select File> Export> Metafile (EMF)... 

    • Drag a selection box around the area you want to send to layout, trying to make this match as best as possible with the previously cropped layout image.



      Note: To help match the selection sizes, use Windows> Tile Windows Vertically to compare both Plan and Layout views


    • Click OK on the Metafile Size dialog, type a name and location, and click Save.

       
  3. Return to the Layout window, click File> Import> Metafile (EMF)... , browse to the location the EMF file was saved, select it and press Open.


  4. The image can be resized easily, if necessary, by selecting it and clicking Open Object , and adjusting the Height or Width to match that of the Layout Box.

    • Select the Layout image, click Open Object  to view the Layout Box Specification window, select and copy either the Height or Width.

      Note: If the image is covering the layout, making it difficult to select, click Select Next Object .
    • Select the image, click Open Object  to view the Metafile Box Specification window, and paste the Height or Width into the respective location.

      Note: Since the final heights and widths will likely vary slightly due to the imprecision of this method, you may want to try resizing the image to either the height or the width of the layout, whichever is closest, and adjusting as necessary to get the best fit.


  5. To align the image to the layout, first choose a spot on your image that will be easy to align, such as a corner or other defining feature. Use the Zoom  tool to get a close view of the area.




    • Select the EMF Image, click the Pt to Pt Move  icon, click on a defining feature of the image, then click again on the corresponding spot on the Layout Box.
       


    • Click Fill Window  to return to view the full layout.


  6. Make any necessary adjustments

    • Pull the Layout Box handles out as necessary so any annotations are visible, etc.



Be aware that if you make changes to the model that affects the view in question, the scaled view can be updated on the layout page but the image cannot.  If this happens, you will need to delete the image and send a new, updated image.