Browse
Categories

Displaying a Structure's Shadow in Floor Plan View

Reference Number: KB-02083 Last Updated: 10-30-2013 05:10 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite

QUESTION


How can I show where the shadows fall in floor ­plan view?


ANSWER


Sun Angles allow the shadow cast by a building at any time of the year to be dis­played in floor plan and rendered views.



A Sun Angle arrow is a marker that displays in floor plan view and indi­cates the angle of the sun at a specific time and location on the Earth. Multiple Sun Angles can be created in floor plan view, each with different specifications.

 

Sun Angles are parallel light sources. Their location and direction are defined per plan. To accurately define the Sun's location relative to the model, use a North Pointer .


To create a Sun Angle

  1. Make the first floor or ­foundation level the current floor. Sun Angles can only be created on these floor levels.


  2. In floor plan view, select CAD> Lines> Sun Angle  and click in the drawing area where the Sun Angle arrow should display .


  3. In the Sun Angle Specification dialog, specify the Sun Angle's Earth Data and other information. Click OK.


  4. After it is created, a Sun Angle can be moved to a different location in floor plan view. Shadows are not affected.


  5. A Sun Angle's position is specified by Lati­tude and Longitude. The following table lists a sample of latitude and longitude values for some cities:




  6. When rendering an exterior view, the program looks for any Sun Angles that are turned on. A Sun Angle can be turned on or off in the Sun Angle Specification dialog. If a Sun Angle does not exist, the program uses the Default Sun.

    3D> Lighting> Toggle Sunlight  controls the display of either the Default Sun or the current Sun Angle as a source of light.


Once a sun angle has been created, shadows can be created.

 

To display shadows created by a Sun Angle in Rendered Camera Views

  1. Navigate to Edit>Preferences>Render, check Show Shadows for Pre­view and/or Final View and Click OK.




  2. Next, select a Sun Angle and click the Open Object  edit button.


  3. On the Lighting Data tab of the Sun Angle Specification dialog, make sure that Casts Shadows is checked.




  4. To display the shadow in floor plan view, click the Make Shadow button on the Earth Data tab.



    If no Terrain Perimeter has been created, shadows fall on an imaginary plane at height zero, the default height for the first floor.

    If a Terrain Perimeter exists, shadows are modi­fied to indicate where the real shadow would fall on the actual terrain.

Multiple Sun Angles can be placed in the same plan to allow the simultaneous display of shadows cast at different times in floor plan view.

Specify different line colors and/or fill styles for shadows cast by multiple Sun Angles in the Sun Angle Specification dialog.

 

There are several ways to delete the shadow created by a Sun Angle

  • In floor plan view, select and delete the defining polyline.

  • In floor plan view, select and delete the Sun Angle arrow.

  • In the Sun Angle Specification dialog, click the Delete Shadow button.

  • In the Sun Angle Specification dialog, click the Make Shadow button to delete the existing shadow and create a new one.