Browse
Categories

Adding a Custom Backdrop to Camera Views

Reference Number: KB-00222 Last Updated: 07-29-2014 08:39 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite

QUESTION

I have created a number of custom backdrops. I have copied the images from my digital camera to my desktop, and now I would like to make them usable in Chief Architect. How do I add them to the program?


ANSWER

Backdrops are images that display behind the model in 3D views, and new backdrops can be created using a variety of graphic file formats. Backdrops are automatically adjusted to fit the window size, so they look best when they are created with the same height to width proportions as the window you are working in.

You can also create a new backdrop by copying and pasting an image into Chief Architect or by using the
Screen Capture tools.


To add your photographs to the Backdrops directory

  1. Select File> Import> Import Backdrop  to open the Import Backdrop File dialog.


  2. The Import Backdrop File dialog allows you to browse to an image on your computer. Once you have located the image you want to use, select it, and click the Open button.


  3. Once you click the Open button, this backdrop can now be found in the User Catalog section of the Library Browser, where you can then move it into the appropriate folder that you have created for your backdrop files.


A second method for creating a new backdrop in Chief Architect is to copy and paste an image into Chief Architect using the following procedure.

 

To copy and paste an image

  1. Locate the image file on your computer or online that you want to bring into Chief Architect.

    • If the file is on your computer you will need to open the file in a photo editor like Paint.


  2. Right click on it, and select Copy.


  3. Within Chief Architect, select Edit> Paste> Paste.


  4. Iny the Paste Image dialog, select Backdrop and click OK.




  5. Your new backdrop will be added to the Library Browser

Note: You can also create a new backdrop using the Screen Capture tools. 


To add a folder of backdrops to the library

  1. Select File> Import> Create Backdrop Library  to open the Browse For Folder dialog.


  2. Browse to the location on your hard drive of a folder of images you would like to bring into the library as backdrops, select it, and click OK.


  3. A folder with the same name will be created in the User Catalog, containing all of the imported backdrop images.