Browse
Categories

Making the Layers in Two Drawings the Same

Reference Number: KB-00386 Last Updated: 10-29-2014 09:25 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite

QUESTION


I have customized my layers in one of my plan files and would like use these same layer settings in another plan. How do I make the layer configurations match between the two drawings?


ANSWER


Generally, you should set up your template files accordingly so that they will already have the correct layers, and layer sets, that you will need in your plan. For instructions on setting up ­template files, see the Related Articles section at the bottom of this article.

However, you can also export the layer sets in one Chief Architect file and then import them into another.

 

To export layer sets from a file

  1. Open the drawing in which you have customized layer settings that you wish to use in other files.


  2. Select File> Export> Export Layer Sets  from the menu.


  3. In the Export Layer Sets File dialog:

    • Browse to a location on your computer to save your exported layer sets, such as an easy to find place like your Desktop.

    • Type a short, descriptive File name.

    • Click Save to close the dialog and complete the export.


  4. The layer settings of the current file are now saved in a file with the extension .layers, which can be imported into other Chief Architect files.

 

To import layer sets into a file

  1. Open a plan or layout file in which you would like to use the layer settings that you exported in the steps above.


  2. Select File> Import> Import Layer Sets  from the menu.


  3. In the Import Layer Sets File dialog:

    • Browse to the location on your computer where you saved your .layers file, created above.

    • Click on the file to select it.

    • Click the Open button.


  4. In the Import Layer Sets dialog, which opens next:



    • Click on the name of a layer set to select it.

    • If you wish to select more than one layer, hold down the Control key on your keyboard and click on additional layer set names.

    • When you have selected all of the layer sets that you wish to import, click OK.

    • If the current file already has a layer set with the same name as one that you are trying to import, a warning will display, allowing you to choose whether you wish to replace the original layer set already present in the file.




  5. Select Tools> Layer Settings> Display Options  from the menu, and in the Layer Display Options dialog, confirm that the desired layer sets and settings are now available.