Browse
Categories

Controlling the Information in a Materials List

Reference Number: KB-00510 Last Updated: 07-29-2014 02:51 PM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite


QUESTION

When I create a materials list, a complete list of all the materials and objects in my plan file is created.  I don't need all of this information, how do I control what information displays in a materials list?


ANSWER

There are two ways to control what information is included in a Materials List:

  • Before it is created using the Preferences dialog.

  • After it has been created using the Materials List Display Options dialog.

 

To set up Materials List Preferences

The Preferences dialog allows you to control what information is included in a Materials List before it is created.

  1. Select Edit> Preferences  from the menu.

    On a Mac select Chief Architect> Preferences


  2. On the Materials List panel of the Preferences dialog:


     
    • Uncheck the boxes beside any category that you do not wish to include in a Materials List when it is first created.


  3. On the Report Style panel:



    • Uncheck the boxes beside the name of any Column that you do not wish to include in a Materials List when it is first created.


  4. On the Categories panel:



    • Materials List categories do not have subcategories by default; however, you can create subcategories to include additional information about a variety of objects in materials lists.

    • Subcategories are also useful for creating customized schedules. To learn more, see the Related Articles Section at the bottom of this article.


The Materials List Display Options dialog lets you control what is included in a Materials List after it is created.

To use the Materials List Display Options dialog 
 

  1. Open a Chief Architect plan in which you would like to access the Material List Display Options dialog.  In order to generate a Materials List, the plan should include at least one architectural object.


  2. Select Tools> Materials List> Calculate From All Floors  from the menu to generate a Materials List.


  3. In the Materials List window, select Tools> Display Options  from the menu to open the Material List Display Options dialog.   

    • The Categories panel is similar to the Materials List panel of the Preferences dialog. Check the box beside each category that you would like to include in the current Materials List.



    • The Columns panel is similar to the Report Style panel of the Preferences dialog. Check the box beside each column name that you wish to use.  Click the Move Up and Move Down buttons to change the columns' order.



    • On the Options panel, you can specify which floor the Materials List describes as well as limit the scope of the list to those provided by a single supplier.