Browse
Categories

Displaying Posts and Footings in 3D Views

Reference Number: KB-00668 Last Updated: 11-13-2013 08:38 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Lite



QUESTION

I have placed posts and beams in my 2D floor ­plan view, but they are not displayed in 3D.  How can I turn on their display so that I can see them in my camera views?


ANSWER

As with most other objects in Chief Architect, the display of posts and beams will be controlled in the Layer Display Options dialog for the appropriate layer set that you want the object to display in.


To turn on the display of posts and beams

  1. First, launch Chief Architect and choose to Open  the plan in which you would like to see your posts and beams displayed.



    For the purposes of this example, we just have a very basic square four-walled structure with posts and their footings, as in the image above.


  2. To figure out what layer the posts are on, we will zoom in on one of these, using the Select Objects  tool, we will click on a ­Post and click on the Open Object  edit button.




  3. Next, select the Line Style panel, make a note of what Layer the post is on.



    In this example, the default layer of Framing, Posts is selected. In earlier versions of the software this might be the Framing, Floor layer.

    Note:  In earlier versions of the software posts are located on the Framing, Floor layer. If you do not want to turn on the display of all floor framing in your plan just to see the posts, consider creating a new, custom defined user layer, place all of your Posts on that layer, and then turn on just the display of this layer for your camera views.


  4. Click Cancel to close the dialog without making any changes.



To determine what Layer the post's footing is on

  1. Using the Select Objects tool, select the post footing, and click on the Open Object  edit button to display the ­Slab Specification dialog.




  2. Select the Line Style panel, and make a note of what Layer this object is on.



    In this example, the default layer of Footings, Post is selected.

  3. Click Cancel to close the dialog without making any changes.



To turn on their display in the appropriate layer set

  1. Select 3D> Create Perspective View> Full Camera  or 3D> Create Orthographic View> Cross Section/Elevation  and then click and drag your mouse cursor toward the post and its footing.


  2. Once the view has been created, select Tools> Display Settings> Display Options  to display this dialog for the currently active layer set.




    By default, for a Perspective Full Camera view, this will be the Camera View Set, for a Cross Section/Elevation view, it will be the Section View Set.

    For more information on Layer Sets, review the article on Layer Set Defaults listed in the Related Articles section



  3. On the Layer Display Options dialog, in the Name Filter field type in "Post" in the resulting list of layers place a check mark in the Disp column of the Footings, Post and Framing, Posts layers. 



    In Earlier versions of the software there is no filter so it is necessary to scroll through the entire list to find and display the necessary layers.


  4. Click OK to apply this change, and your posts and their footings will now be displayed any time you use that layer set for this plan until you choose to turn them back off.