Browse
Categories

Creating an Isometric Cutaway View of a Floor System

Reference Number: KB-02726 Last Updated: 10-10-2014 10:58 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Lite


QUESTION

I need to create an ­isometric cutaway view of my floor system with radiant heating. How can I create this in Chief Architect?


ANSWER

An isometric cutaway view of your floor system can be created by using invisible walls to show different floor structure layers.

We'll start in a new plan and generate some of the basics we'll need for the view.


To start your basic floor system cutaway plan

  1. Start a New Plan  and draw in a basic four-walled enclosed room. In this example the structure is drawn 20' x 30'.




  2. Using the Select Objects  tool select the room and click Open Object  to open the Room Specification dialog.


  3. On the Moldings panel, remove the checkmark from Use Room Default and then click Delete to remove the molding from this room. Click OK to close the dialog.


  4. Next, select Build> Floor> Build Foundation .

    For the purposes of this example, the settings remain at their defaults, so click OK then choose to Derive new Foundation plan from the 1st Floor plan, and click OK once more.


  5. Go to Tools> Reference Floors> Up One Floor to return to Floor 1, then select 3D> Create Orthographic View> Floor Overview .


  6. Once the view has been created, select 3D> Isometric Views> Top Front Right View .




  7. Finally, select Window> Tile Vertically  so that you can see both the 2D floor plan and 3D isometric view tiled side-by-side.


Now that our basic floor plan has been created with the foundation and floor framing generated, and we have the isometric view tiled with the floor plan, activate the floor plan view.


Creating rooms with different floor finishes

  1. With the Select Objects  tool active, select the bottom horizontal wall. Click Open Object  to open the Wall Specification dialog. Put a checkmark in the box for Invisible to make this an invisible wall and click OK.


  2. Next, select Build> Wall> Room Divider , then click and drag to draw two room dividers 3 feet apart from each other and the invisible wall.




  3. Using the Select Objects  tool, select the bottom most room area and click on the Open Object  edit button to display the Room Specification dialog.


  4. On the Structure panel, click on the Edit button next to Floor Finish.


  5. In the Floor Finish Definition dialog, click in the Thickness field for Layer 1, then click the Delete button twice to remove both layers, and click OK.




  6. Click OK again in the Room Specification dialog to apply this change, and observe the result this has made in your tiled 3D view.



    In the 3D view, you may want to Zoom In  on the area of the room to see this area more clearly.


  7. Repeat this process on the middle room to open its Specification dialog, and this time only remove the first layer leaving the Foam Underlayment layer.



Now that you've created your rooms and deleted each of the Floor Finish options for your cutaway, you are ready to create molding polylines to model the tubing.

 

To create molding polylines for the radiant floor tubing

  1. In your floor plan view, select Build> Trim> Molding Line , then click and drag to create a molding polyline the shape of your radiant tubing.



    • Start with a squared off U shape and then use the Change Line/Arc  tool on the flat bottom segment to curve that line.


  2. Select the newly created molding polyline and click on the Open Object  edit button to display the Molding Polyline Specification dialog.

    • On the Moldings panel, click the Add New button to display the Select Library Object dialog, navigate to an appropriate molding for your tubing, then click OK.



      For the purposes of this example, the Round hand rail molding is used, with the Height and Width both set to 1/2".

    • On the General panel, set the Molding Polyline Height to 1/4".

    • On the Materials panel, choose an appropriate material for the tubing.

      For the purposes of this example, a solid orange color is used.

    • Click OK when you have finished making changes in this dialog.


  3. With the molding polyline still selected, click on the Multiple Copy  edit button, then the Multiple Copy Interval  edit tool for General Objects.


  4. In the Multiple Copy dialog, select Offset Between Copies When Dragging and set the spacing interval for General Objects. In this example 24" is used.


  5. Click and drag to the right to create several copies of this molding polyline across the room which are evenly spaced.



Now that we have the basic cutaway created, it is time to generate the floor framing.

 

To build floor framing

  1. Activate the 3D camera view, then select Build> Framing> Build Framing .


  2. On the Foundation panel, under ­Subfloor for Floor 1, place a checkmark next to Build Floor Framing and click OK.


  3. Select Yes when prompted to display the Framing layers in this view.


  4. Finally, select 3D> Delete Surface  to activate this tool, and click on the strip of siding beneath the floor as many times as needed to delete these wall layers until you can see the floor framing.