Browse
Categories

Creating a Cabinet Detail

Reference Number: KB-00580 Last Updated: 11-05-2013 02:16 PM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite

QUESTION

Can you offer some suggestions for creating cabinet details?



ANSWER

Cabinet elevations can be easily created to suit your needs using the Wall Elevation and CAD Detail From View tools.

To create a cabinet elevation with dimensions

  1. Open the plan file for which you would like to create cabinet details.

  2. Select 3D Create Orthographic View> Wall Elevation from the menu, then click and drag to draw a cross section/elevation camera arrow directly towards the front of the cabinets you wish to detail.



    • Begin the cross section arrow as close as possible to the cabinets to prevent unwanted information from displaying in front of the cabinet faces.

    • Make sure that the camera arrow passes through the front surfaces of cabinets as well as any appliances in the view, as appliances often extend out further than cabinet doors and drawers.

    • If you wish to show a cross section of a corner cabinet, position the beginning point of the camera arrow so that the arrow does not cross through the nearest surface of that cabinet.

  3. Note: The Cross Section/Elevation and Backclipped Cross Section tools can also be used to create a cabinet elevation; however, these tools will display all floors while the Wall Elevation tool only displays the current floor.


  4. Zoom in on the portion of the view with the cabinets that you would like to detail.



    • If you find it helpful, you can also select Tools> Display Settings> Color Off to toggle off the color in this view.

  5. Select Edit> Default Settings from the menu.

  6. Select the next to Dimension to expand the category, click on Dimensions and then click the Edit... button.

  7. Click Edit on the Saved Dimension Defaults Dialog.

  8. On the Setup panel of the Dimension Defaults dialog:



    • Change the Reach value to 1 to avoid locating unwanted objects.

    • Go to the Primary Format panel, use the drop down menu to select "in" as the Units.

    • Click OK to close the dialog and apply your changes. These settings affect the current elevation view only.

  9. Select CAD> Dimension> End to End Dimension from the menu, then click and drag to draw a dimension line through the one of the cabinets that you would like to detail, from edge to edge.

  10. Select the dimension line to display its edit handles, then click and drag the diamond-shaped Add Extension Line edit handle to the far edge of an adjacent cabinet to create a new extension line locating that edge.



    • The Add Extension Line edit handle is located near the Move handle, and beside the dimension line rather than on it.

    • Continue clicking and drag this edit handle to add as many extension lines as desired.

  11. With the dimension line selected, click and drag the Move edit handle so that the dimension line displays below the base cabinets, above the wall cabinets, or to the left or right of the cabinets if the dimension measures heights.



  12. With the dimension line still selected, click the Open Object edit button. On the Extensions panel of the Dimension Line Specification dialog:



    • Uncheck the box beside Use Default.

    • Specify the desired Length Towards Marked Object.

    • Click the Apply to All button to apply the specified Length to all extension lines associated with this dimension line.

  13. Note: In some program versions, Length Toward Marked Object always points downward or to the right, while Length Away From Marked Object always points upward or to the left. You can also click on individual extension lines and edit their lengths using the edit handles.


  14. If you see objects such as decorative furnishings, electrical fixtures or labels that you do not want in your detail drawing, you can turn off their display in the Layer Display Options dialog.

    • To open the Layer Display Options dialog, select Tools> Layer Settings> Display Options  from the menu.

    • You can also access this dialog from the Layer or Line Style panels in many objects' specification dialogs.

    • In this example, the Doors layer is turned off to make room for vertical dimension lines to the right of the cabinets.

  15. Repeat steps 6 through 9 to draw both horizontal and vertical dimension lines in the elevation view, as needed.



  16. Select 3D> Save Active Camera from the menu, then select Edit Active Camera . In the Cross Section/Elevation Camera Specification dialog, type a short name for your saved cabinet elevation, such as Kitchen Elevation A.



To create a CAD detail from an elevation view

If you want to, you can print a Wall Elevation or send it directly to layout as it is; however, in most cases, there will be some parts of the view that you will want to add, change or delete.

  1. With your saved elevation view open, select CAD> CAD Detail from View from the menu.

  2. Select CAD> CAD Detail Management  from the menu, and in the CAD Detail Management dialog:



    • Click on the name of your new CAD Detail.  Its name will begin with "Elevation" followed by a number, it will be indicated as open under the Open column.

    • Click the Rename... button and type a short, descriptive name for your detail, then click OK.

    • Click OK to close the CAD Detail Management dialog, as well, and return to your CAD Detail.

CAD Detail from View creates a line-based 2D drawing based on the current view and places it in a CAD Detail window.  This drawing is saved with the plan file but is not linked to the 3D model in any way.  Future changes made to the original view will not be reflected in the CAD Detail.  When this occurs, you will need to create a new CAD Detail, so it is best to create details only when your plan is near completion.

To trim a CAD drawing

Often, an elevation view contains more information than is needed for a cabinet detail.

  1. Select CAD> Boxes> Rectangular Polyline from the menu, then click and drag a rectangle around the portion of the drawing that you want to use for your detail.



    • Don't worry about positioning it accurately as you draw: once the polyline is created, it can be edited with precision.

    • In addition to the edit handles, you can use polyline's edit tools to resize, reshape and move it into position.

  2. When the polyline has been edited so that it frames the part of the drawing that you want to use, select it and click the Trim Objects edit button.

  3. Next, click and drag to draw a temporary line just outside one edge of the polyline.



    • This temporary line is called a fence and it will select every line that intersects your polyline and delete the portion of that line that is outside the polyline.

    • You may find it helpful to turn off Object Snaps  while drawing temporary fences.

  4. Repeat steps three and four for each edge of the polyline.

  5. Click the Select Objects button, then click and drag as needed to marquee-select any remaining lines outside of the polyline and Delete them.



  6. When you are finished, you may want to select and Delete the polyline, as well.

To call out cabinet heights

If you prefer, you can use Leader Lines or Text and Text Lines with Arrows instead of dimensions to specify heights in your detail drawing.

  1. Select CAD> Text> Leader Line from the menu.

  2. Click and drag a line beginning at the edge that you want to locate, such as the countertop or the bottom of a wall cabinet, then click to create additional leader line segments and then a text object.

  3. In the Text Specification dialog, type the height of the object being called out and click OK.

  4. Click the Select Objects button, then click on the dimension line that also locates this object and Delete it.

  5. Repeat steps 1 through 5 as needed for your drawing.