Browse
Categories

How to Use the Extrude Object Edit Tool

Reference Number: KB-00931 Last Updated: 04-08-2014 09:56 AM

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors or Chief Architect Lite

QUESTION


How do I use the Extrude Object edit tool to turn a Face object into a 3D solid?


ANSWER


The Extrude Object  edit tool can be useful for creating a solid object instantly from a 2-dimensional face object.

In this example, we will use a 3D box to illustrate the use and function of the Extrude Object  edit tool.



To create the shape

  1. First, launch Chief Architect and start a New Plan .


  2. Next, select Build> Primitive> Box  then click and drag to create a 3D box




  3. Using the Select Objects  tool, select the box and click on the Open Object  edit tool, where you can adjust the color or material applied to the 3D Box on the Materials tab.

    For the purposes of this example, we will make the 3D box 20" x 20" x 20", and change it to a green color.


  4. Click OK when you have completed making changes to apply them to your 3D Box.


 

To start modifying the 3D Box. 
  1. Select 3D> Create Perspective View> Full Overview .


  2. Next, tile the views by selecting Window> Tile Vertically  or use the keyboard shortcut Shift+F6.


  3. In the camera view, select the box with the Select Objects  tool and click Explode Shape .

    This will allow you to select each of the 6 faces on the 3D box, as in the example below.




  4. In the Floor Plan window, use the Select Objects  tool, select the 3D> Create Perspective View> Perspective Floor Camera and drag to position it so that it is facing the west side of the 3D box.




  5. Select the West facing surface from your perspective view and click the Extrude Object  edit tool that displays on your edit toolbar to open the Extrude Object dialog.


  6. In the Extrude Object dialog, enter an X Extrusion Delta of -12" then click the OK button.




  7. With the Select Objects  tool selected, click on your new box and move it away from the original to take a look at the results.




  8. In your camera view, you should now be able to see the new solid that was created from the surface of the original.




There are several uses for the Extrude Object  tool.  Here is an example of a basalt column created in combination with the Face  tool and modifying both the X and Z delta values.