Browse
Categories

Showing the As-Built in a Remodel Plan

Reference Number: KB-02208 Last Updated: 10-23-2013 10:19 AM

The information in this article applies to:

Chief Architect Premier

QUESTION


I'm working on a remodel addition, is there a way I can show where the as-built walls are compared to the new walls?


ANSWER


A great way to show the as-built condition on a remodel project is to create an "As-Built Mask" ­CAD block of the existing structure.


To have the CAD detail only contain the necessary items, turn off the layers of any items unnecessary to the remodel. For example: furniture, cabinets, window labels, and roof planes. Also, a new layer needs to be created for the CAD detail.

 

If you would like to see a video of this process please see Training Video Number 1600



 

To manage layers

  1. Click Tools> Display Settings> Display Options .


  2. In the Layer Display Options dialog, use the Available Layer Sets dropdown menu to choose the All Off Set.


  3. Click Copy Set to make a copy of the All Off Set.


  4. In the New Layer Set Name dialog, specify a name for this layer set.

    • For example: As-Built Mask Set.


  5. Make sure As-Built Mask Set is selected and then turn on any layers that you want to see in the As-Built Mask.

    • In this article the following layers are displayed:
      Doors
      Stairs
      Walls, Normal
      Walls, Main Layer Only
      Windows


  6. Highlight the CAD, Default layer and then click the Copy button at the bottom of the dialog. This creates a new layer called CAD, Default 2. Rename this layer to CAD, As-Built Mask.


  7. Click OK to close the Layer Display Options dialog.


  8. In ­plan view, switch the layer set to the As-Built Mask set by using the drop down menus on your toolbar.





To make a CAD detail

  1. Center the plan on screen by selecting Window> Fill Window Building Only or by pressing F6 on your keyboard.


  2. From the menu click CAD> CAD Detail From View to create a new CAD detail.


  3. From the menu click CAD> CAD Detail Management .



    The newly created detail can be seen and in this instance the current name is "Detail 1"


  4. Highlight Detail 1 and click the Rename button and rename it to As-Built Mask.


  5. Click OK to close the Rename CAD Detail dialog.


  6. Click OK to close the CAD Detail Management dialog.



To adjust line style, color, and weight

  1. With the Select Objects  tool active, click and drag a selection marquee around the CAD Detail.


  2. Click the Open Object  edit tool to open the Object Specification dialog.




  3. In this dialog, it is possible to specify the Line Color, Style and Weight.

    • For this article the following settings are used:
      Line Color - dark gray
      Line Style - Solid Line
      Line Weight - 35


  4. Click OK to apply the changes and close the dialog.





To make a CAD block

  1. With the Select Object  tool, click and drag a selection marquee around the whole detail.


  2. On the edit toolbar, click Make CAD Block .


  3. Click Open Object  to display the CAD Block Specification dialog.




  4. On the Line Style tab, change the layer to CAD, As-Built Mask and in the Drawing Group section choose the option for Back Group. (This will place the CAD block behind other items in your plan.)


  5. Click OK to close the dialog.


To place the CAD block

  1. Using the Select Object  tool, select the CAD block and then go to Edit> Copy .


  2. Select the Window menu.

    At the bottom of the menu, a list of the current Windows you have open is displayed. Click on the plan file to switch back to that view.


  3. Click Edit> Paste> Paste Hold Position and click in the plan to paste the CAD block.


  4. Use the Active Layer Set dropdown menu again to switch back to the Default Set, or whichever layer set you prefer to work in. 



    Toggle the CAD, As-Built Mask layer to show and hide the mask.


 

Helpful Hint: You can lock the CAD, As-Built Mask layer by clicking in the Lock Column for that layer in the Layer Display Options dialog. This will make it so you can't accidentally click on the CAD block while you are working.