Creating a Cut or Buy List of Framing Materials


Reference Number: KB-00095
Last Modified: July 16, 2021

The information in this article applies to:

Premier



QUESTION

The materials list displays my framing in lineal feet. Is there a way to create a cut or buy list of the lumber used in my plan instead? 


ANSWER

The Structural Member Reporting dialog allows you to specify the method used to calculate framing members. Reporting methods include Mixed Reporting, Total Lineal Length, Cut List and Buy List.

You can also change the reporting method using the Lumber Reporting Method Control drop-down toolbar when a Materials List is active, or by accessing the Materials List Specification dialog.


To modify the structural member reporting

  1. While in a plan file, select Edit> Default Settings Default Settings iconfrom the menu.


  2. In the Default Settings dialog, select Structural Member Reporting, then click the Edit button.


  3. In the Saved Structural Member Reporting Defaults dialog, it is possible to save different defaults for different situations.

    For this example, we will choose Default and click Edit.

    Saved Structural Member Reporting Defaults dialog with Default selected


  4. In the Structural Member Reporting Defaults dialog that opens next, you can choose which kind of reporting you wish to use, as well as the board properties for each reporting method.

    Structural Member Reporting - Default dialog showing Mixed Reporting, Total Linear Length, Cut List and Buy List options

    • Select Mixed Reporting to calculate framing materials using a combination of lineal lengths and piece counts.

    • Select Total Lineal Length to calculate framing materials in linear feet.

    • Select Cut List to calculate framing materials by counting the individual pieces present in the model.

    • Select Buy List to calculate the framing materials by counting individual pieces and matching them to items in the list of Buy List Board Sizes.

    Note: More information on the options available in this dialog can be found by clicking on the Help button located at the bottom.


When a Materials List is active, use the Lumber Reporting Method Control drop-down toolbar to choose which reporting method the Materials List uses.

Changing the reporting method to Cut List using the Lumber Reporting Method Control drop-down


Starting in X13, the Structural Member Reporting default and the reporting method used can also be adjusted on the Options panel of the Materials List Specification dialog. This dialog can be accessed by navigating to Tools> Active View> Edit Active View while a Materials List is active, or by right-clicking on a Materials List from the Project Browser  and choosing Edit View.

Options panel of the Materials List Specification dialog