Creating a Manual Dormer


Reference Number: KB-00449
Last Modified: February 8, 2019

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors



QUESTION

How do I create a dormer using manual roof editing tools?

Exterior of house with dormers


ANSWER

Dormers can be drawn manually in Chief Architect using the standard drawing tools and a few basic techniques.


To draw the dormer walls

  1. Open the Chief Architect plan in which you want to build a manual dormer or create a new plan by selecting File> New Plan  from the menu.   

    • The example below uses a 30' by 40' Cape Cod style house, with a roof pitch of 12:12.    

    • For information about creating a Cape Cod, see the Related Articles section at bottom of this page.

        


  2. In floor plan view, select Tools> Floor/Reference Display> Up One Floor  from the menu to go to the second floor.

    In Chief Architect X10 and prior program versions, navigate to Tools> Reference Floors> Up One Floor. 


  3. Select Build> Wall> Interior Wall  to draw an interior wall in from the exterior wall.  

    In this example the knee wall is drawn 5 feet in from the exterior wall.

    Second floor with a knee wall for a dormer


  4. Navigate to Build> Wall> Exterior Wall  and draw a room that will become the dormer.  

    Dormer walls connected to the knee wall


  5. Select Build> Wall> Break Wall  and place break points to separate the interior wall section in back of the dormer. Delete the section of interior wall behind the dormer.  

    Removed broken knee wall segment 


To build the dormer's roof 

  1. Select Build> Roof> Skylight  from the menu, then click and drag to draw a rectangle within the roof plane that the dormer is being built in.  

    This rectangle will form a roof hole for the dormer to generate through. Don't worry about the exact position or size of the rectangle right as it is drawn - it can be easily edited later.

    Skylight hole in roof planes


  2. Click on the rectangle to select it, then click the Open Object  edit button.


  3. On the General panel of the Roof Hole/Skylight Specification dialog:

    Roof hole skylight specification dialog

    • Remove the check from the box next to Skylight.  

    • Click the radio button beside Plumb Sides.  

    • Click OK to close the dialog and apply your changes. 


  4. In floor plan view, select the roof hole and use the edit handles to move its edges so that they are just outside the dormer walls.  

    • When Object Snaps  are enabled, the sides will snap to the exterior of the dormer wall.  

    • It's easiest to position the top edge of the roof hole after the roof over the dormer is in place.  


  5. Select 3D> Create Perspective View> Perspective Full Overview  to verify that the dormer walls and roof hole meet properly.   

    Camera view of manual dormer progress   

    The edge of the roof hole should snap to the dormer wall's exterior layer.  


  6. Select File> Close View to return to floor plan view, then select Build> Roof> Roof Plane  from the menu and draw a small roof plane over each of the dormer side walls. 

    • If the Set Baseline Height dialog appears, select Over Wall Top and click OK


  7. Join the two dormer roof planes at the ridge:  

    • Click on the ridge edge of either dormer roof plane to select that edge.  

    • Click the Join Roof Planes  edit button.  

    • Click on the ridge edge of the other dormer roof plane.   

      Joining roof planes for the dormer


  8. Using the Select Objects  tool, click on the upper edge of the roof hole to select that edge.  

    • Click the Break Line  edit button, then click along the upper edge of the roof hole to place a new pivot point at that location.   

    • Do not worry about the exact location of this break point.  


  9. Click on the new edit handle that is created and drag it away from the dormer and towards the ridge of the larger roof plane.  

    • As you drag, make sure that the edge of the roof hole does not touch the edge of the main roof plane it is drawn within.  

      Adjusting roof hole for the dormer


  10. Select the back edge of either dormer roof plane, click the Join Roof Planes edit tool, then click the corresponding angled edge of the roof hole. The roof plane snaps to the edge of the hole.  

    Joining roof plane to roof hole edge


  11. Repeat step 9 for the other dormer roof plane.  

    Floor plan view of finished manual dormer


  12. Select 3D> Create Perspective View> Full Overview  to see the results. You are now ready to add a window and other finishing touches.


    Finished manual dormer perspective view