Using the Sun Angle Tool


Reference Number: KB-01001
Last Modified: February 7, 2019

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors



QUESTION

Is there a way to specify the sun's angle in the sky?


ANSWER

You can use the Sun Angle tool to specify the exact latitude and longitude of the building as well as the exact date and time; and then produce sunlight and shadows based on that information.


To create a Sun Angle

  1. Open the plan in which you would like to control the angle of the sunlight.


  2. Select 3D> Create Perspective View> Perspective Full Overview from the menu to create a 3D view of the model. Rotate the view as needed so that the north side of the structure can be clearly seen.


  3. If shadows are not enabled, navigate to 3D> Edit Active Camera , place a check in the Show Shadows box, then click OK to display shadows in the camera view.

    Shadows displaying in a Perspective Full Overview


  4. Notice the appearance of the shadows, then select File> Close View to return to floor plan view.


  5. On either Floor 0 or Floor 1 of a floor plan view, select CAD> Lines> Sun Angle from the menu, then click in the drawing area.

    Alternatively, the tilt and direction angle of the sunlight can be adjusted on a per camera basis by navigating to 3D> Lighting> Adjust Sunlight  while an active 3D view is open.


  6. The Sun Angle Specification dialog will open and on the Earth Data panel:

    Specify Sun Angle Properties in the Sun Angle Specification dialog

    • Specify the Latitude and Longitude of the building site's location. If you don't have this information, there are many free online services that you can use to obtain it.

    • Specify the Date and Time that you would like to use for calculating the location of the sun.

    • If Daylight Savings is used in your area and is in effect at the selected time, check this box.

    • Specify the Time Zone used at the location of the building site.

    • If you'd like a Sun Shadow polyline to display in floor plan view, click the Make Shadow button.

    • Make any other desired changes, then click OK to apply your changes and close the dialog.


  7. Select 3D> Create Perspective View> Perspective Full Overview  from the menu. 


  8. Again, if shadows are not enabled, navigate to 3D> Edit Active Camera , place a check in the Show Shadows box, then click OK to display shadows in the camera view.


    Perspective Full Overview using a Sun Angles properties to display sunlight and shadows

    • The shadows in this image are generated using a Sun Angle set for 4:30 PM on January 15th, 2019, in the Pacific Time Zone.

    • Notice that the shadows are elongated due to the sun's lower angle in the sky.

If multiple Sun Angles have been created in a single plan, you can specify which is used on a per camera basis by navigating to 3D> Lighting> Adjust Sunlight while an active 3D view is open.