Creating an Image for Use in a Brochure, Flyer or Website


Reference Number: KB-01142
Last Modified: January 15, 2020

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors



QUESTION

I want to create a brochure/flyer or post a portfolio of my plans on my website with some nice floor plan images. How can I create a 2D plan view with some rendered 3D characteristics like flooring, furniture, and appliances?

Floor plan image with textures displayed


ANSWER

One technique for creating the image above is to overlay a floor plan view on top of a camera view. 


To create the top down view displaying textures

  1. Open  the plan that you would like to create this type of image from.


  2. Select 3D> Create Orthographic View> Orthographic Floor Overview to create a 3D camera view of your structure.


  3. Navigate to 3D> View Direction> Top View to reorient the view facing downward.

    Top View direction of a structure


  4. Navigate to 3D> Rendering Techniques> Standard to change the rendering technique and show the material textures in the view.

    Standard rendering technique applied to a camera view


  5. Select Tools> Layer Settings> Display Options and remove any checkmarks from the Display column for layers you don't want to see in the view.


    Finally, select File> Export> Export Picture to display the Export Picture dialog. Set the Dimensions and Resolution of the image, then click OK. In the Export Picture File dialog, choose an easy to find location, like your Desktop, give the file a unique name, and click to Save the picture file.

Once everything is displayed to your liking, you are ready to send the camera view as well as the floor plan view to a layout.


To send the top down view and a floor plan view to layout

  1. With the 3D camera view exactly how you want it, navigate to File> Send to Layout  from the menu.

    Send to Layout dialog

    • Specify any options here, such as the Layout you'd like to send it to, the Page Number, and the Scaling, then click OK.


  2. Next, navigate to your floor plan, select Tools> Layer Settings> Display Options from the menu, and turn off any layers in the floor plan that are unnecessary to the end picture

    This is a great time to modify the color of the room labels to your liking. This can easily be done by changing the line color of the "Room Labels" display layer within the layer set that is being used for this process.


  3. Once the floor plan is to your liking, proceed to send the floor plan over to a layout by selecting File> Send to Layout   .

    It is important that you specify the scale to be the same as the 3D camera view that you sent in Step 1 above.


  4. Use the Move  edit handle along with the Point to Point Move  tool to move the floor plan so it's aligned with the 3D camera view.

    Floor plan that is overlayed on top of a camera view


  5. Now you can continue to send views over to this layout file and Print  it out, or you can export it by going to File> Export> Export PDF  or File> Export> Export Picture .

    Brochure with for sale information