Saving Changes and Prices Entered into a Materials List


Reference Number: KB-00603
Last Modified: October 7, 2021

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors



QUESTION

How do I save changes and prices I have entered into a materials list for later use?  


ANSWER

In Chief Architect, you can create materials lists that calculate the materials for all or a portion of your plan. Once created, you can make changes to the items in the list and save the list for future use. In addition, you can add this information to the master list so that it is available in all plan files.

Materials lists do not update as the program is changed, so each materials list that you generate serves as a snapshot of the plan at the moment that it was created.


To create, edit, and save a materials list

  1. Select Tools> Materials List> Calculate Materials for All Floors from the menu.

    Note: There are additional tools to create materials lists of more specific areas of your plan. If you want to learn more, see Video 251: Materials List Overview.

  2. A materials list will generate.


  3. Make any needed changes to any item in the list by double-clicking in the field you would like to change and then typing in it.


  4. When you have made the necessary changes to your materials list, select File> Close View or navigate to Tools> Active View> Save Active View .


  5. In the Save Materials List dialog that appears, type a meaningful name for this materials list, then click Save.

    Save Material List dialog

Your materials list will now be saved and available for access when this plan file is open.


To access a saved materials list

  1. Select Tools> Materials List> Materials List Management to open a list of all saved materials lists associated with the current plan.


  2. In the Material Lists Management dialog, click on the materials list that you would like to open, then click the Edit button.

    Choosing Edit in the Materials List Management dialog


  3. The selected materials list will open and can be edited, printed, or exported for use in a spreadsheet program.

    Note: Materials lists can also be opened from the Project Browser. To learn more, please see the "Using the Project Browser" resource in the Related Articles section below.


To save information to the master list

  1. Open a materials list that has information that you would like to make available in all plans.


  2. Browse to a line item that you have customized and would like to add to the master list. Click once on the line number in the far left column to select the entire line.


  3. Select Tools> Update to Master from the menu or select the Update to Master edit tool.


  4. To confirm that the information has been added to the master list, select Tools> Master List from the menu and browse to the item that you updated.


  5. To use the information saved in the master list, select the line item you would like to update in your materials list by clicking once on the line number in the far left column and then select Tools> Update from Master  or select the Update from Master edit tool.