Changing an Object's Layer


Reference Number: KB-00645
Last Modified: May 25, 2021

The information in this article applies to:

Chief Architect Premier or Chief Architect Interiors



QUESTION

How do I change the layer that an object is on?


ANSWER

An object's layer can be changed using a variety of methods in Chief Architect. In this article, we will discuss the following:


Changing the layer in Default Settings

Note: In most cases, changing the layer in the Default Settings will only affect new objects that are created. If you would like to change the layer for existing objects in a plan, please refer to one of the other methods mentioned below.

  1. Navigate to Edit> Default Settings Default Settings tool icon from the menu.


  2. Choose a category you'd like to change the default layer for, then click the Edit button.


  3. In the dialog that appears, select the Layer or Line Style panel.


  4. Using the Layer drop-down menu, select the layer you would like these objects to be assigned to.


  5. Click OK to confirm the change, then click Done.


Changing the layer through the object's Specification dialog

  1. Using the Select Objects  tool, click on the objects that you'd like to change the layer for, then click on the Open Object Open Object tool icon edit button.

    Multiple objects can be selected and modified all at once. To learn more, please see the "Group Selecting Objects" resource in the Related Articles section below.


  2. In the object's Specification dialog, select the Layer or Line Style panel.


  3. Using the Layer drop-down menu, select the layer you would like these objects to be assigned to.


  4. Click OK to confirm the change.


Using the Layer Painter tool

  1. Select Tools> Layer Settings> Layer Painter from the menu.


  2. In the Select Layer dialog that displays, select the layer that you would like to assign objects to, then click OK.

    Selecting the layer to change objects to with the Layer Painter tool


  3. Your cursor will now display the Layer Painter icon.Click on the objects that you would like to assign to your specified layer.When you are finished, select the Spacebar on your keyboard or click on the Select Objects  tool.


Using the Layer Eyedropper tool

  1. In any view, select Tools> Layer Settings> Layer Eyedropper from the menu.


  2. Click on an object to load the assigned layer into the Layer Painter .


  3. Your cursor will display the Layer Painter icon, and you can click on other objects to assign them to the selected layer.